VectorLinux

The nuts and bolts => X-Rated => Topic started by: frank56 on August 09, 2009, 08:33:08 am

Title: Solved "undefined video mode 317" Gateway micro atx san professional
Post by: frank56 on August 09, 2009, 08:33:08 am
I have a Gateway Micro Atx San Professional V800 pc.  I can get debian to configure my video but when I try to install Vector Linux i get error ..."undfined video mode 317". I get these horizontal bars right at the start, that prevent me from going any further.  I have an 800 mz celeron and 386 mb ram. As I said, debian configures, video, without problems. Windows 98 SE could also not configure video but win xp did. The Monitor is a Gatway EV700
Title: Re: Need help with "undefined video mode 317" Gateway micro atx san professio
Post by: uelsk8s on August 09, 2009, 09:18:53 am
try passing "gui vga=normal" at boot prompt
Title: Re: Need help with "undefined video mode 317" Gateway micro atx san professional
Post by: frank56 on August 09, 2009, 10:06:50 am
At boot time, a  "boot" prompt appears at the lower left hand corner of screen. that is where I entered gui vga=normal. I then tried. 15 or 17 inch monitor. That didnt work so tried vga option at the bottom, both reacted with same horizontal bars. Frank
Title: Re: Need help with "undefined video mode 317" Gateway micro atx san professio
Post by: uelsk8s on August 09, 2009, 12:13:09 pm
try typing "linux" and see if that does any better
Title: Re: Need help with "undefined video mode 317" Gateway micro atx san professio
Post by: frank56 on August 17, 2009, 04:43:43 pm
try typing "linux" and see if that does any better

Thanks Uelsk8, I was a bit skeptical at first but after I typed linux where it says boot., I was able to get my desktop configured. I cant say I can tell how I did it, but it worked. Frank