VectorLinux

Cooking up the Treats => New Package Requests => Topic started by: Daniel on December 30, 2009, 05:38:20 pm

Title: Java JDK 6u17
Post by: Daniel on December 30, 2009, 05:38:20 pm
I would like to request the Java JDK (not JRE) 6u17 for vl59 and vl60. Though a 6.0 package might work in 5.9.
http://java.sun.com
Title: Re: Java JDK 6u17
Post by: uelsk8s on December 31, 2009, 08:03:40 am
package is in the 6.0 testing repo.

Let us know if it works.

Thanks,
Uelsk8s
Title: Re: Java JDK 6u17
Post by: Daniel on January 05, 2010, 11:29:25 am
Well, I installed the package and I think that it somehow put all the java commands into /usr/lib/jre1.6.0_05. Before, I was able to just type "java" in a terminal to use java but now I have to execute java from /usr/lib/jre1.6.0_05/bin/. Would a reinstall of jre fix that?
Title: Re: Java JDK 6u17
Post by: Daniel on January 05, 2010, 08:35:03 pm
I just reinstalled jre. Problem solved. All the java commands are back.