VectorLinux

The nuts and bolts => Multimedia & Games => Topic started by: raleeha on February 05, 2011, 09:39:06 am

Title: wesnoth
Post by: raleeha on February 05, 2011, 09:39:06 am
hello,

im just using vector linux light 6.0 and wanted to know if theres a possibility to get wesnoth 1.8.2

many thanx for replies

greetings raleeha
Title: Re: wesnoth
Post by: budulay on February 06, 2011, 10:41:28 am
You mean 1.8.5?
I'll try to build that one for VL6.
Title: Re: wesnoth
Post by: budulay on February 09, 2011, 06:50:09 pm
I got it build, but since there have been problems with updating the repo, it might take a while before it makes it there.
That being said, if you don't want to wait, I can upload the package somewhere and give you a link.
Or you can try testing the new VL7 Beta, which has wesnoth-1.8.5 already in the repository.
Title: Re: wesnoth
Post by: raleeha on March 05, 2011, 12:09:23 am
Hi,

ty for your post...i got wesnoth 1.8.5 working with wine emu...but i can still wait for vector linux build...

many thanx

raleeha
Title: Re: wesnoth
Post by: raleeha on April 16, 2011, 06:35:00 am
i actually installed on vl 7.0 beta... wesnoth 1.8.5 and it works fine  :)

thank you
Title: Re: wesnoth
Post by: raleeha on July 01, 2011, 09:37:04 am
hello,

i installed vector linux 7.0 and got an error when im trieng to launch wesnoth 1.8.6

Code: [Select]
error while loading shared libraries: liblua-5.1.so: cannot open shared object file: No such file or directory
sry for my bad english and thanks for reading this

greetings
Title: Re: wesnoth
Post by: raleeha on July 01, 2011, 11:17:29 am
ok solved .. reinstalled lua package and it start again

greetings
Title: Re: wesnoth
Post by: nightflier on July 01, 2011, 04:49:05 pm
raleeha, thank you for sharing your experiences with us. You solved the problem and now others can find the solution when searching the forum.  :)

Have fun playing!
Title: Re: wesnoth
Post by: raleeha on August 07, 2011, 10:24:04 am
Hi,

i got this error when i launch wesnoth (vers. 1.8.6) in terminal:

Code: [Select]
wesnoth
Battle for Wesnoth v1.8.6
Started on Sun Aug  7 19:31:16 2011

Data directory: /usr/share/wesnoth
User configuration directory: /home/test/.wesnoth1.8

Checking video mode: 1280x976x32...
setting mode to 1280x976x32
20110807 19:31:20 error general: no location found for 'data/add-ons/Ageless_Era/translations', skipping textdomain
ALSA lib pcm.c:7316:(snd_pcm_recover) underrun occurred
20110807 19:31:52 error general: Invalid UTF-8 string: "Urúvion Tallithil"
20110807 19:31:52 error general: Invalid UTF-8 string: "Utírwarththon Aeradhen"
20110807 19:31:52 error general: Invalid UTF-8 string: "Eärien Aeraeme"
Segmentation fault

i already post a bug report in wesnoth forum..but i not sure what this meaning for..maybe its a memory problem on my pc..

Anyone else got those error here?