VectorLinux

The nuts and bolts => Software General => Topic started by: dragonscorn on April 16, 2011, 12:53:13 am

Title: Gslapt Question?
Post by: dragonscorn on April 16, 2011, 12:53:13 am
Just installed the 2nd beta of VL7.
Ive enabled the VL7 repo + slackware 13.1 repo in gslapt, other than the already installed packages though, there's nothing there!
Is this because its a beta, and more packages will be available in the final release?
Or do I need to enable some other repos?
Title: Re: Gslapt Question?
Post by: Andy Price on April 16, 2011, 01:50:27 am
Select the repos you want, make sure you are connected to the internet, then say "yes" when asked to reload the repositories. It'll take a couple of minutes to download the list of packages available - there are quite a lot already. You would normally have packages, patches and extra selected. You might also want to have testing selected as many packages are in testing at the moment for VL7. I'm not sure that adding slackware to the reps is a good idea, maybe others will comment on this.
Andy
Title: Re: Gslapt Question?
Post by: dragonscorn on April 16, 2011, 05:58:14 am
andy.. thanks for your reply.
There must have been a problem with the repos at the time.
Ive just come back to this problem, updated the packet cache and everything seems ok now.
Just one more thing, I notice compiz isn't in the repos.
Any easy way to install this?
Title: Re: Gslapt Question?
Post by: Daniel on April 20, 2011, 10:52:20 am
You could *maybe* use the VL6 compiz package.