VectorLinux

The nuts and bolts => Software General => Topic started by: The Headacher on August 26, 2011, 02:12:08 am

Title: Festival package may be broken
Post by: The Headacher on August 26, 2011, 02:12:08 am
Hi,

I'm interested in text to speech and so I took a look at festival. However, the package doesn't seem to work properly. I installed the package festival-2.1-i586-1vl70 on my VL7.0 STD beta 2 virtual machine.

When I try to run one of the (many) executables, I get the following error:
Code: [Select]

/usr/bin/festival: error while loading shared libraries: libestbase.so: cannot open shared object file: No such file or directory
I haven't tried all executables, just 'festival' and 'saytime', both produce this error.

The 'missing' library is installed in /usr/lib, and is also part of the festival package.
Title: Re: Festival package may be broken
Post by: hata_ph on August 27, 2011, 01:39:20 am
I have rebuild festival v2. Once it in the repo pls try again :)
Title: Re: Festival package may be broken
Post by: stretchedthin on August 27, 2011, 08:33:10 am
Thanks hata_ph
Uploaded new package and removed old