VectorLinux

Cooking up the Treats => New Package Requests => Topic started by: nightflier on December 23, 2011, 04:48:57 am

Title: geoclue >= 0.11.1 -i586
Post by: nightflier on December 23, 2011, 04:48:57 am
http://www.freedesktop.org/wiki/Software/GeoClue

webkitgtk lists this as a dep, although it runs without it. It is already in our 64-bit repo.
Title: Re: geoclue >= 0.11.1 -i586
Post by: stretchedthin on December 23, 2011, 05:19:21 am
Packaged, uploaded and triggered.
Should be visible in a few minutes.
stretch
Title: Re: geoclue >= 0.11.1 -i586
Post by: nightflier on December 23, 2011, 07:41:04 am
Excellent service, as always.  ;D
Package works well for me.

Now, on to the next missing dep..