VectorLinux

The nuts and bolts => Multimedia & Games => Topic started by: flip city on January 03, 2012, 09:02:45 am

Title: xfburn ??
Post by: flip city on January 03, 2012, 09:02:45 am
After installing the burning app xfburn ...I noticed something odd...so here's a screenshot of the opened app...does this seem correct...or is xfburn missing something ??
(http://)
Title: Re: xfburn ??
Post by: Joncho on January 03, 2012, 09:38:18 am
have you tried another icon theme?

Go to Menu --> Settings --> Appearance --> Icons.

Select "Tango" theme.
Title: Re: xfburn ??
Post by: flip city on January 03, 2012, 09:43:47 am
have you tried another icon theme?

Go to Menu --> Settings --> Appearance --> Icons.

Select "Tango" theme.

tried all the other icon themes....result...still no joy
Title: Re: xfburn ??
Post by: Joncho on January 03, 2012, 01:51:58 pm
I will install xfburn tonight when i get home, if i find something will post it here.
Title: Re: xfburn ??
Post by: stretchedthin on January 03, 2012, 02:29:09 pm
@flipcity  try this in terminal as root
gtk-update-icon-cache /usr/share/icons/hicolor

Let me know if it works.  If it does I will update xfburn to include this command during install.
Title: Re: xfburn ??
Post by: flip city on January 03, 2012, 02:52:29 pm
@flipcity  try this in terminal as root
gtk-update-icon-cache /usr/share/icons/hicolor

Let me know if it works.  If it does I will update xfburn to include this command during install.


Results : YippiE...works !!

Title: Re: xfburn ??
Post by: stretchedthin on January 03, 2012, 03:02:12 pm
cool beans.  ;D
Title: Re: xfburn ??
Post by: hata_ph on January 03, 2012, 06:17:48 pm
I will try to fix xfburn :P

EDIT: Have rebuild xfburn for 32 and 64bit...it is in my contrib folder now :)
Title: Re: xfburn ??
Post by: stretchedthin on January 03, 2012, 06:48:39 pm
Thanks hata_ph