The nuts and bolts => Installation & Updates => Topic started by: d_s on February 05, 2012, 04:13:20 am

Title: VL7.0-STD-GOLD installation: Keyboard & patrtitioning issues
Post by: d_s on February 05, 2012, 04:13:20 am
Hi - I downloaded VL7.0-STD-GOLD a few days ago and just tried installing it...

After starting(*), the installer offers to change the keyboard setting. I tried several possibilities, even went to the next step and then back to see whether it worked... Well, it remembers the setting when I come back but fully ignores it - the German umlaut keys still give me ";", ":" and so on in all cases and the key below Esc also never gave me "^" and "°" as it should.

Since there seem to be several non-US VL users here around, I can hardly believe that no one noticed this up to now (and I did a search for "keyboard" here), therefore: Did I do something wrong? If so, what should I do?

Next issue:
I went on to partitioning, selected that it's already partitioned and when I was during selecting mount points, I clicked on "other", then on the fild that seemed to an inactive input field - the installer vanished immediately, leaving a steel blue desktop... There I stopped.

If this does not show up for anybody else... Is it possible that I have a broken download or the burning of the CD failed? And maybe, what info should I provide about my hardware?

I'm now on a VL-6 which does not have keyboard issues using X11 (On the text consoles (not in a terminal window), Umlauts "äöüÄÖÜ" are shown as "][@{}\" which is also wrong in more than one way. But that's not a serious problem).

(*) First I started by just hitting the Return key, after a few times I typed "install" which led to a text installer that also could not handle the keyboard setting correctly.

Title: Re: VL7.0-STD-GOLD installation: Keyboard & patrtitioning issues
Post by: GoodDevil on February 07, 2012, 07:28:08 pm

I had the same problem with keyboard, but I let the installation finish and my selection was set after the install.

About partitioning, I choose the same as you, selected mount points, filesystem and to format partitions that were on the disk. All went well.
If you did not burn CD correctly, there should be MD5 checksum to verify and I can't remember if there is an option to check CD on the installation disk.