VectorLinux

The Vectorian Lounge => The Lounge => Topic started by: Kracdon on June 13, 2012, 02:11:06 pm

Title: People from way back when VL 3.2 was new..?
Post by: Kracdon on June 13, 2012, 02:11:06 pm
Can't remember the version we used back then. But 3.2 was released or coming fast...

You [insert long list of nicks here] who hanged around in irc at that time, where are you?
Title: Re: People from way back when VL 3.2 was new..?
Post by: M0E-lnx on June 13, 2012, 04:13:25 pm
Not that far back but i'm from the 4.x era
Title: Re: People from way back when VL 3.2 was new..?
Post by: MikeCindi on June 13, 2012, 06:14:05 pm
Not that far back but i'm from the 4.x era
Same here.
Title: Re: People from way back when VL 3.2 was new..?
Post by: bigpaws on June 13, 2012, 10:15:52 pm
Still here

Bigpaws
Title: Re: People from way back when VL 3.2 was new..?
Post by: Lyn on June 15, 2012, 12:22:52 am
I had fun and games installing 3.2 but I did eventually.... was on the forums at the time.
Title: Re: People from way back when VL 3.2 was new..?
Post by: Joe1962 on June 18, 2012, 06:47:04 am
4.0 Standard was my first, been here ever since... ;D
Title: Re: People from way back when VL 3.2 was new..?
Post by: cintyram on November 12, 2012, 11:32:23 am
dont remember the versions before 4.0 here :) some time in 2003 is when i started with VL.  and i used to hangout on irc more than then forums.
Title: Re: People from way back when VL 3.2 was new..?
Post by: Megamieuwsel on May 24, 2013, 05:15:00 am
Another 3.2-user here.
Actually: I first tried 2.*something* and was flabberghasted, then 3.0 and finally 3.2 got me up and running.