The nuts and bolts => Installation & Updates => Topic started by: UserError on January 30, 2013, 04:06:55 am

Title: VL64 installation struggle: Keyboard(s) not working
Post by: UserError on January 30, 2013, 04:06:55 am
After some months, I'm able to pick this up again after I ran out of time last attempt due to display issues (partially overcome)

The cd loads stuff & I can get past the display selection screen by cancelling it.  At this stage, the keyboard (tried PS2 & USB, both working fine on other PCs) will work & can move the cursor.

The process then moves on to the pale blue install screens, during which I select the keyboard type & most times the keyboard then doesn't work.  By the time I get to the "enter password" section, I have not got keyboard input and there are no LEDs lit on the keyboard.  If I open a terminal, I can't type there either, but a keypress causes the cursor to blink, so some kind of signal is being received.  I have done this a number of times with the same results.

Mouse works fine.

I've trawled the web but haven't found any problem that seems similar.  There was one, for which a possible solution was "Try booting into TUI once before rebooting into the GUI login." - how do I do that?

PC is oldish:
Dual Xeon 3.2gHz
Tyan S2676 mobo
NVIDIA GeForce 6600
6gb RAM

I'm trying to install from VL64-7.0.1-STD-FINAL.iso
Thanks for any help.