VectorLinux

Cooking up the Treats => New Package Requests => Topic started by: sledgehammer on February 24, 2013, 04:47:13 pm

Title: dateutil 2.1
Post by: sledgehammer on February 24, 2013, 04:47:13 pm
Any shot at updating python-dateutil 1.5 (in the repositories) to dateutil 2.1?  I use a program called etm (http://people.duke.edu/~dgraham/etmqt/).  It is roughly based on the book Getting Things Done, a book I have never read.  Nonetheless I use it constantly.  Etm sort of governs my life.  It runs well on slackware 13.37, with python 2.7 I believe (whatever python 2 is in the vector repositories), but ETM is slowing shifting to python 3 and dateutil 2.1 is highly recommended by the programer when switching to python 3.

 
Title: Re: dateutil 2.1
Post by: hata_ph on February 26, 2013, 04:23:23 pm
Let you know when it is done :)

EDIT:

Pls try it

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86/python2-dateutil-2.1-x86_64-1vl70.txz
http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86_64/python2-dateutil-2.1-x86_64-1vl70.txz
Title: Re: dateutil 2.1
Post by: hata_ph on June 28, 2013, 06:56:14 pm
I have move it to testing repo...
Title: Re: dateutil 2.1
Post by: sledgehammer on June 28, 2013, 08:25:35 pm
hata_ph,

So sorry for not having tested the new dateutil.  I must have just missed the posting.  I will try it now.

John
Title: Re: dateutil 2.1
Post by: sledgehammer on June 28, 2013, 08:43:12 pm
Reloaded etm (root:# easy_install -U etm) and it works fine. Will let you know of any problems.


Title: Re: dateutil 2.1
Post by: hata_ph on June 28, 2013, 08:48:25 pm
thanks...actually is me late upload the pkgs...my bad