VectorLinux

The Vectorian Lounge => The Lounge => Topic started by: retired1af on March 25, 2013, 10:02:26 am

Title: GAH!!!!!!!!!!
Post by: retired1af on March 25, 2013, 10:02:26 am
I HATE ImageMagick!!!!!!!

That is all.
Title: Re: GAH!!!!!!!!!!
Post by: nightflier on March 25, 2013, 01:27:37 pm
Feel better?  ;D
Title: Re: GAH!!!!!!!!!!
Post by: Pita on March 25, 2013, 06:01:57 pm
I like it and could care less for gimp! ;)
Title: Re: GAH!!!!!!!!!!
Post by: roarde on March 26, 2013, 07:05:46 pm
I felt the same way, retired1af.
Then someone politely tipped me off that ImageMagick and Glamor Shots are two entirely different things!

<<<< see?
Title: Re: GAH!!!!!!!!!!
Post by: retired1af on March 27, 2013, 04:08:57 am
There have been changes to how ImageMagick is handled via cPanel. Essentially, it doesn't handle it any more and you have to do it all via console. This normally isn't a problem, but because it WAS being handled differently now I had been getting minor php errors due to a version mismatch. No problem, sez I. Just go in and update a few things. Riiiiiiiiiiiiiiiiight. ImageMagic installed fine, until I attempted to install the pecl module. Bombed with an error 1. And, while I'm doing this, I find image attachments are now broken on my site.

Image attachments are now fixed (reverted to GD for image handling), but ImageMagick is still borked. I've already ripped it out by the roots, and will spend next weekend installing the latest and greatest from scratch in the hopes to getting it up and running again.