VectorLinux

General Announcements => VL package news and Updates => Topic started by: hata_ph on March 05, 2014, 06:22:38 pm

Title: 20140306 packages uploaded [VL7.0]
Post by: hata_ph on March 05, 2014, 06:22:38 pm
Have update below packages to the testing repo due to security issues especially gnutls

http://arstechnica.com/security/2014/03/critical-crypto-bug-leaves-linux-hundreds-of-apps-open-to-eavesdropping/

Quote
avidemux-2.6.7
ca-certificates-20130906
flashplugin-11.2.202.341
gnutls-3.2.12
libtasn1-3.3
nettle-2.7.1
p11-kit-0.20.2

Pls let me know how it go or does it break anythings...