VectorLinux

The nuts and bolts => Multimedia & Games => Topic started by: Locator on May 24, 2014, 11:01:08 am

Title: [ SOLVED ] Problem running Cinelerra.
Post by: Locator on May 24, 2014, 11:01:08 am
I came across this program (from within GSlapt) while trying to find some good quality video editing software, but when I tried to run it (from the terminal) after installing it, i got the following error message:

cinelerra: error while loading shared libraries: libx264.so.112: cannot open shared object file: No such file or directory

and I didn't find it anywhere in the repositories. Any practical suggestions would be greatly appreciated.
Title: Re: Problem running Cinelerra.
Post by: hata_ph on June 04, 2014, 11:33:54 pm
what x264 package you using now?
Title: Re: Problem running Cinelerra.
Post by: Locator on June 05, 2014, 12:18:04 pm
20120530-i586-1vl70 and 2245-i586-1vl70
Title: Re: Problem running Cinelerra.
Post by: hata_ph on June 05, 2014, 05:19:48 pm
It seem cinelerra was build using x264-20110116, i will rebuild cinelerra again with x264-20120530

EDIT: I have rebuild cinelerra with x264-20120530 and you can get it from the untested repo. Pls let me know how it go...
Title: Re: [ SOLVED ] Problem running Cinelerra.
Post by: Locator on June 08, 2014, 04:36:42 pm
Thank you very much!!!
Title: Re: [ SOLVED ] Problem running Cinelerra.
Post by: hata_ph on June 08, 2014, 07:09:23 pm
Thank you very much!!!

do the new cinelerra-cv build on the untested repo work?
Title: Re: [ SOLVED ] Problem running Cinelerra.
Post by: Locator on June 16, 2014, 08:07:06 am
Yes.