VectorLinux

The nuts and bolts => Software General => Topic started by: rkonrad on December 05, 2014, 10:47:16 am

Title: netflix html5
Post by: rkonrad on December 05, 2014, 10:47:16 am
I got netflix running natively on my mint 17 installation as it is reading html 5.  Now on my slower computer I would like to do the same.  From reading online, it seems I need a recent version of Google Chrome (version 38 or newer).  I've installed the most current but get GLIBC error message saying I need a more recent version.  Sorry I don't have the exact message..

Thanks