VectorLinux

The nuts and bolts => Software General => Topic started by: crum on April 03, 2015, 06:28:01 am

Title: file-roller
Post by: crum on April 03, 2015, 06:28:01 am
Can't find file-roller in the default 7.1 repositories or the untested. I have it on another computer and xarchiver does not seem to work on this unit,every time I use it I get error look at output file or something like that. File-roller works fine on other computer,has file-roller been abandoned?
Title: Re: file-roller
Post by: wigums on April 03, 2015, 12:06:29 pm
file-roller is in the "extra" repo. did you run update from gslapt or slapt-get -u from terminal? xarchiver works fine for me on rc4.1.
can you give the specific errors you are getting?
Title: Re: file-roller
Post by: crum on April 03, 2015, 04:05:28 pm
Actually file-roller works fine,but I did update on default 7.1 not there then I tried untested not there.I just finished installing 7.1RC4. Looks good. You did say you are using RC4,32 or 64? When I booted install it said you have booted VLocity64. I know I downloaded 7.1RC4 STD. For 64 bit on 32 bit machine works good because that is what I'm using. I'll look again at repositories for file-roller. Xarchiver error check output.