VectorLinux

The nuts and bolts => Multimedia & Games => Topic started by: Locator on July 23, 2015, 09:58:27 am

Title: Problem installing Flightgear.
Post by: Locator on July 23, 2015, 09:58:27 am
I am having a problem installing Flightgear. My operating system is Vector Linux 7.0 (32-bit version), and when I try to install Flightgear  (using Gslapt), the following window pops up:
Title: Re: Problem installing Flightgear.
Post by: retired1af on July 23, 2015, 03:23:12 pm
Again. You need to install 7.1.