VectorLinux

Vectorbie Station => Vectorbie Questions => Topic started by: WardBailey on May 20, 2007, 09:07:41 am

Title: [Solved] VL5.8 SOHO Splashimage and themefile
Post by: WardBailey on May 20, 2007, 09:07:41 am
Installed 5.8 SOHO with no problems on 2 machines, set everything up fine. Shut systems down and rebooted both all was well. I then did package updates on both and that went well, however now when I start either machine I get 2 messages the first message "cannot open theme file /opt/kde/share/apps/kdm/themes/GlassLights-SOHO." I removed this line from grub and systems now continue to blue screen and then give message "cannot load splashimage=(hd0,0)/boot/bitmap/boot.xpm". I click ok and all continues. By the way Great OS  "FAST"
Thanks for your time.
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: WardBailey on May 20, 2007, 10:27:16 am
I figured out the first problem with splashscreen. Still need help with second problem.
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: WardBailey on May 20, 2007, 11:23:07 am
The 2 messages I posted are backwards should be other way around
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: MikeCindi on May 20, 2007, 04:36:11 pm
I have this problem when I change (knowingly or unknowingly) the default VL KDM theme (GlassLights). Thus after I set up everything as I like it and before I reboot I make sure that GlassLights is enabled in KDE's control center (System Administration, KDM Theme Manager).
HTH,
Mike
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: WardBailey on May 20, 2007, 05:03:10 pm
Thanks Mike
This solved the problem for me.
Hope you find VL as nice as I do

Ward
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: Masta on May 20, 2007, 06:16:39 pm
Installed 5.8 SOHO with no problems on 2 machines, set everything up fine. Shut systems down and rebooted both all was well. I then did package updates on both and that went well, however now when I start either machine I get 2 messages the first message "cannot open theme file /opt/kde/share/apps/kdm/themes/GlassLights-SOHO." I removed this line from grub and systems now continue to blue screen and then give message "cannot load splashimage=(hd0,0)/boot/bitmap/boot.xpm". I click ok and all continues. By the way Great OS  "FAST"
Thanks for your time.


For anyone else who might do this same on SOHO-5.8-Final:
After updating and selecting to update installed applications, UN-SELECT the KDE-Custom package. (View/Marked, then scroll down the list for the kde-custom).
Standard-5.8 users shouldn't have any issue.

There is a small bug (package was built for Standard while SOHO was still in the works), and the crew is aware of this. This package is currently being updated for the SOHO-5.8-Final .
Title: Re: VL5.8 SOHO Splashimage and themefile
Post by: MikeCindi on May 20, 2007, 07:47:54 pm
For anyone else who might do this same on SOHO-5.8-Final:
After updating and selecting to update installed applications, UN-SELECT the KDE-Custom package. (View/Marked, then scroll down the list for the kde-custom).
Standard-5.8 users shouldn't have any issue.

There is a small bug (package was built for Standard while SOHO was still in the works), and the crew is aware of this. This package is currently being updated for the SOHO-5.8-Final .

I thought I was using SOHO 5.8 Final. Is this something that will be added to the repos?
Title: Re: [Solved] VL5.8 SOHO Splashimage and themefile
Post by: Masta on May 21, 2007, 01:36:56 am
Quote
I thought I was using SOHO 5.8 Final. Is this something that will be added to the repos?

Yes,
 it is a package with extra boot themes, kdm themes, kicker backgrounds,some bug fixes/updates to existing themes, and more (eyecandy stuff). it is currently in the repo ( in the /extras), but take caution (for now, say maybe just a couple more days?) when adding/updating this package to your SOHO installation through gslapt.
The message was intended for those that simply click the "Mark All Upgrades" button then simply click on Execute.
Title: Re: [Solved] VL5.8 SOHO Splashimage and themefile
Post by: MikeCindi on May 21, 2007, 11:25:30 am
Great, thanks for the "caution".