VectorLinux

The nuts and bolts => Technical General => Topic started by: lagagnon on June 26, 2007, 09:52:20 am

Title: [Solved] turning off KDE system sounds?
Post by: lagagnon on June 26, 2007, 09:52:20 am
Using VL5.8 SOHO. Cannot seem to turn off the silly KDE system sounds. Have been to Control Center, SOund & Multimedia, Sound System and unchecked "Enable Sound System". Still getting noises. There is no arts daemon running either? Any ideas how to kill those sounds once and for all?
Title: Re: turning off KDE system sounds?
Post by: Joe1962 on June 26, 2007, 10:03:23 am
No need to turn off the sound system, just find the sound notifications (sorry, no KDE installed ATM to check exact wording) and turn them off for all apps, or selectively.
Title: Re: turning off KDE system sounds?
Post by: lagagnon on June 26, 2007, 10:10:00 am
Dohhh....that was an easy one.  :-[  Should have seen it. Thanks!
Title: Re: [Solved] turning off KDE system sounds?
Post by: The Headacher on June 26, 2007, 11:29:27 am
Quote
No need to turn off the sound system
No need to have it running either, it's among the first things I turn off on a new KDE (right after those annoying sounds :)).