VectorLinux

The nuts and bolts => Installation & Updates => Topic started by: heinola on August 11, 2007, 08:43:20 am

Title: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: heinola on August 11, 2007, 08:43:20 am
Dell laptop 2650

1.6 Ghz
128Mb ram
nvidia 16mb graphics

When booting the install disk of " 5.8 soho " it hangs durning

Loading iSCSI transport class v2.0-724 everytime...

has windows xp on it right now and it run ok but for xp its under rammed  lol


I know the disk is good used it to install vector on 4 other systems..


On the other note this is going to be my first lappy install,  if any had a idea
on a work around ty very much


Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: heinola on August 18, 2007, 10:42:25 am
no idea's  :)
Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: newt on August 18, 2007, 11:26:48 am
have you tried any of the other boot kernels on your laptop during boot? (You can press F1 when prompted to see a listing of them)  Sounds like you may need to use a different boot kernel.

Another possibility is disabling ACPI in your bios.  Should be easy enough to test anyway.

HTH!
Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: metvas on August 29, 2007, 10:24:34 pm
Look up Cait on our members list and then look at her posts she has worked some real miracles with her Toshiba laptop that may help you out
Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: Thorn168 on September 13, 2007, 11:18:44 am
Hi There,

I had a very similar issue installing 5.8 Standard. I fixed it by properly partitioning the hard drive with cfdisk.

If the root partition does not have enough space to install the OS then it will hang the install.

I endured 10+ hung install before I figured this out.

Request to the maintainers...please work on a more user friendly installer.


Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: knight2046 on November 12, 2007, 08:15:21 pm
my loptop dell 2650 is the same.
"loading iscsi transprot class...."
Title: Re: 5.8 soho + Dell 2650 hangs during boot of install disk
Post by: The Headacher on November 13, 2007, 12:01:36 pm
knight2046, you have now hijacked 3 posts with pretty much the same reply. Please consider starting a new post if you want to get help rather than hijacking old posts.