VectorLinux

Vectorbie Station => Vectorbie Questions => Topic started by: fastc0der on September 14, 2007, 01:51:39 am

Title: can smplayer work?
Post by: fastc0der on September 14, 2007, 01:51:39 am
I shifted from soho to standard, and I am fond of smplayer, which I could not start on standard. From what I could learn on the net, there are kde and qt3, qt4 versions ,which the xfce could not run (eh..I am a one week old newbie, forgive me if I made any mistakes). Can I run smplayer on vl standard?