VectorLinux

Cooking up the Treats => New Package Requests => Topic started by: fastc0der on September 14, 2007, 04:32:09 am

Title: tor
Post by: fastc0der on September 14, 2007, 04:32:09 am
Tor+privoxy

Even though I am a newbie, I am making an effort to try and install many softwares from the source, asking in other forums, going through readme's, but I had a lot of trouble installing tor and privoxy, tor needed libevent(I don't what it is but I got over that part) and privoxy's 'building from source' instructions went right through my head...
A single package would be nice.....


Title: Re: tor
Post by: exeterdad on September 20, 2007, 08:45:11 am
Could you provide a bit more info?  I'm sorta confused about exactly what you are asking.  Some links would be nice as well  ;)
Title: Re: tor
Post by: Svetylk0 on October 13, 2007, 04:09:31 am
privoxy at
ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.8/extra/net   

and tor, i found for slackware12:

ftp://linuxpackages.inode.at/Slackware-12.0/martijn

Regards, T*
Title: Re: tor
Post by: The Headacher on October 13, 2007, 04:29:16 am
and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.
Title: Re: tor
Post by: exeterdad on October 13, 2007, 08:43:18 am
and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.

Guaranteed to segfault in VL58 if the packager (Slack 12) enabled the gnu hash in the LDFLAGS.  (I have been with all my VL59 packages)
Title: Re: tor
Post by: Svetylk0 on October 13, 2007, 09:58:48 am
and tor, i found for slackware12:

Svetylk0 : I don't think a Slack 12 package will work for him, as he's using VL 5.8, which is built on Slack 11. I have to admit I haven't actually tried using slack 12 packages on 5.8, but I don't think the chances of it working are too good.

Aha :-) so only Slack 11 - i will try to remember this ;) :-) Thank you

T*