VectorLinux

The nuts and bolts => Installation & Updates => Topic started by: ghartl1 on September 23, 2007, 02:07:40 pm

Title: gnumeric ?
Post by: ghartl1 on September 23, 2007, 02:07:40 pm
hi,

i use soho 5.8 with kde 3.5.6

is there a vectorpackage with gnumeric available?

cant find anyone...in the repos :-(
nor at linuxpackages.net...(only for slackware 10.2..didnt work in my distri)
or is gnumeric only made for gold-edition?

in the worst case i can compile gnumeric..need all the dependency stuff too..of course

so, does anybody has already installed gnumeric in soho?

please let me know..from where you get the package or what have you done..

greets günter
Title: Re: gnumeric ?
Post by: M0E-lnx on September 23, 2007, 02:10:19 pm
The 5.8 STD Package should work on SOHO as well
Title: Re: gnumeric ?
Post by: ghartl1 on September 23, 2007, 02:35:19 pm
okay..i will try..
Title: Re: gnumeric ?
Post by: ghartl1 on September 23, 2007, 02:48:44 pm
according to the menueentry it installed all right..

but i cant start it...

didi:$ gnumeric
gnumeric: error while loading shared libraries: libgoffice-0.so.3: cannot open shared object file: No such file or directory

i tried to install goffice..always failed to download...hmm
thats my package...
gnumeric-1.7.0-i586-4vl58.tlz

any hints?

greets günter
Title: Re: gnumeric ?
Post by: wcs on September 24, 2007, 02:55:36 am
Looks like you're missing the goffice package.
Did you install gnumeric using gslapt. If you did, it should have fetched all the necessary dependencies.
Title: Re: gnumeric ?
Post by: ghartl1 on September 24, 2007, 04:00:28 am
yes i do miss goffice...tried to install it..no avail (download failed..)

and i also tried gnumeric per gslapt...installed well(inserted in menue)but didnt start..

so i do need goffice...will try to download the package from another source..

btw: this worked great with abiword...but in abiword i miss some pictures..in comparison to openoffice..is this the reason why i need goffice?

thanks meanwhile

greets günter
Title: Re: gnumeric ?
Post by: uelsk8s on September 24, 2007, 08:08:12 am
goffice is here: http://vectorlinux.osuosl.org/veclinux-5.9/packages/libs/goffice-0.4.2-i586-1vl59.tlz
Title: Re: gnumeric ?
Post by: ghartl1 on September 25, 2007, 06:31:20 am
thanks for the link..but didnt work either :-(

it just installed fine (goffice)
abiword starts
gnumeric dont..

have to look up on cli about errormessages..

dont feel like that now..too tired...

see you soon..

greets günter
Title: Re: gnumeric ?
Post by: The Headacher on September 25, 2007, 12:41:42 pm
Ehm... Uel, that's a vl 5.9 package.

ghartl: remove the "vl59" package, and try this one instead: http://vectorlinux.osuosl.org/veclinux-5.8/packages/x-apps/goffice-0.3.3-i586-3vl58.tlz
Title: Re: gnumeric ?
Post by: M0E-lnx on September 25, 2007, 12:48:50 pm
Wow... Congratulations the_headacher... that was your 1000th post! xD
Title: Re: gnumeric ?
Post by: ghartl1 on September 25, 2007, 03:28:15 pm
hello headacher..

will try soon..actually the box is now several miles away..

btw: do yu know if abiword is full compatible with ms word?
encountered some probs with the display (missed a photo inside)
could this be the reason of the missing goffice-paket?

grets günter
Title: Re: gnumeric ?
Post by: Joe1962 on September 25, 2007, 03:43:58 pm
Nothing can be fully compatible with Word as MS does not release the format specifications. In fact, often a version of Word is not fully backwards compatible with another.
Title: Re: gnumeric ?
Post by: M0E-lnx on September 25, 2007, 03:47:35 pm
Isn't there something called antiword out there that's supposed to decode the word format a little better?
Title: Re: gnumeric ?
Post by: rbistolfi on September 25, 2007, 05:35:57 pm
Nothing can be fully compatible with Word as MS does not release the format specifications. In fact, often a version of Word is not fully backwards compatible with another.

Perhaps the authors of office 2003 cant access to the office 97 code because of IP issues   :P