VectorLinux

The nuts and bolts => Web & Internet => Topic started by: soul... on January 19, 2008, 05:44:47 pm

Title: Vector "WebDesign" by Opera
Post by: soul... on January 19, 2008, 05:44:47 pm
Vector "WebDesign" by Opera:
(http://xs223.xs.to/xs223/08030/snapshot3934.png)

Version 9.24
Build 671
Platform Linux


he, weird a ? % i dont have any, like this, problems
Title: Re: Vector "WebDesign" by Opera
Post by: M0E-lnx on January 19, 2008, 05:54:44 pm
Mine works fine, but her is my information
Version 9.50 Beta 1
Build 1643
Platform Linux
System i686, 2.6.22.14
Qt library 3.3.8
This is VL 5.9 RUnning Xfce
Have you tried using another WM?
Title: Re: Vector "WebDesign" by Opera
Post by: JohnB316 on January 19, 2008, 06:07:54 pm
soul,

Which version of VL are you using? The easiest way to find this out is to open a terminal and type "cat /etc/vector-version" (without the quotes) at the prompt. You should see something like this:

Code: [Select]
vl59final2:/~
john:$ cat /etc/vector-version
5.9 Standard GOLD built on Dec-16-07

Please post the output of the above command so that we can better help you.

Thanks,
John
Title: Re: Vector "WebDesign" by Opera
Post by: GrannyGeek on January 19, 2008, 07:15:38 pm
Do you by chance have Opera set to show No Images or Cached Images? To find out, click on the icon that looks like a pair of eyeglasses at the far right of the address bar. Another toolbar will appear below with the options Show Images, No Images, and Cached Images. Click on that to cycle through the options.

Worth a try.
--GrannyGeek