VectorLinux

The nuts and bolts => Software General => Topic started by: Techunas on January 26, 2008, 09:02:51 am

Title: Actualizacion de KDE
Post by: Techunas on January 26, 2008, 09:02:51 am
I am using Soho final 5.8, which brings default KDE 3.5.6, the question is how the upgrade version, or if there Update to KDE 4.0

Gracias beforehand.  ;D
Title: Re: Actualizacion de KDE
Post by: The Headacher on January 26, 2008, 09:27:51 am
There are no KDE 4 packages for VL 5.8 . If you want to install it, I'm afraid you'll have to build it from souce if you want it real bad.

There are KDE 4 packages for VL 5.9, but they are still very experimental. I have tried them, but I really dislike kde4, even though I love kde 3.x.
KDE4 doesn't seem half as functional as KDE 3.5.x. However, it uses some 100 MB of memory more.

If you're going to try KDE 4, I would suggest keeping 3.x around.
Title: Re: Actualizacion de KDE
Post by: tomh38 on January 26, 2008, 10:50:12 am
Have to agree with The Headacher on this one (not that I don't usually).  I have both KDE 4.0 and KDE 3.5.8 on my system.  I'm not a big KDE user, but if I had to choose, it would definitely be 3.5.x.

Right now 4.0 is sort of the "Vista" of *nix desktop environments, i.e. lots of promises and not much to show for it except it needs more resources than its predecessor.  Having said that, it is a .0 release, and we probably won't have to wait 5 years for 4.1.  The next release will probably be more stable, more fine tuned, and have a lot of of the customization options put back in.  Probably.  We'll see.
Title: Re: Actualizacion de KDE
Post by: Techunas on January 26, 2008, 02:02:32 pm
Okay, grateful for the clarifications, definitely should be arming of patience, and hope that the packages are mature enough to use without conflictos.

Saludos    :D