VectorLinux

The Vectorian Lounge => The Lounge => Topic started by: M0E-lnx on June 13, 2008, 05:09:17 am

Title: Problems at the wiki
Post by: M0E-lnx on June 13, 2008, 05:09:17 am
I was just checking out the new killer VL website... and I must admit.
I'm officially impressed!
What a great job these guys have done putting that stuff together..

Anyway... This is an official report of a problem at the vectorlinux wiki
http://vectorlinux.com/wiki/doku.php?id=howtos:hibernate

That complete page is gone... I tried editing it, and the entire thing is completely gone!
At the bottom of the page where it normally says who did the last edit, I see this

Code: [Select]
howtos/hibernate.txt ยท Last modified: 2008/06/09 16:16 by 77.92.88.9
I thought you needed to login to modify wiki docs...
Anyway... the whole thing is gone....
Title: Re: Problems at the wiki
Post by: Xeon on June 13, 2008, 07:36:53 am
I believe I still have rights, I am on it although I am ought to study :s

Edit 1: its quiet heavy. Searching for an older version thats still intact + Gathering their ips for a block. Appearantly, permissions are not well set. I am on that one as well

Edit 2: Page restored

Edit 3: In fact I think permissions must be ok now :s They are quiet complex but it should be well

Edit 4: blocking ip's appears to be not available! I googled but the page that could help me gives me an internal server error for now.
Title: Re: Problems at the wiki
Post by: M0E-lnx on June 13, 2008, 07:49:00 am
We should make sure they are, so that only authorized users can make changes to these important docs
Title: Re: Problems at the wiki
Post by: Xeon on June 13, 2008, 07:49:48 am
M0e, for now group ALL is set to read only
The users group is given more permissions, could you try to edit a page while logged in?
Title: Re: Problems at the wiki
Post by: exeterdad on June 13, 2008, 07:52:54 am
I made a test edit right after M0E pointed this out.  And it worked with no complaints.  I do not have a login on the wiki.
Went back to try it again after Xeon's correction.  I think it's fixed.
Great job guys.

BTW.  Xeon, my test edit was in the packaging article near the bottom.  Does my IP have to be public?  Also, if you do ban, don't ban that one :)
Title: Re: Problems at the wiki
Post by: Xeon on June 13, 2008, 07:59:30 am
I can not hide the ip's but I made my own edit of the vpackager (with no changes) so it says admin now.
edit: no it doesn't
edit 2: now it does
Title: Re: Problems at the wiki
Post by: exeterdad on June 13, 2008, 08:09:49 am
This is the one I did the test edit on.
http://vectorlinux.com/wiki/doku.php?id=howtos:packaging59
Could you please do your admin cover-up trick?  :)
Thanks