VectorLinux

The nuts and bolts => Software General => Topic started by: Cariboo on July 12, 2008, 06:56:27 am

Title: Help needed to install "Wine" [SOLVED]
Post by: Cariboo on July 12, 2008, 06:56:27 am
Hello all,
 I want to install the package "wine" with Gslapt and I get six versions offered:

Quote
Version:   0.9.54-i586-1vl59
Version:   1.0-i586-1vl59
Version:   1.0rc1-i586-1vl59
Version:   1.0rc2-i586-1vl59   
Version:   1.0rc3-i586-1vl59
Version:   1.0rc4-i586-1vl59   

Which one do I have to install?
 ???
Title: Re: Help needed to install "Wine"
Post by: bigpaws on July 12, 2008, 07:00:49 am
The number system should be an indicator:Version:

These are stable versions
Version:    0.9.54-i586-1vl59
Version:   1.0-i586-1vl59

These are the development versions. Notice the rc? Stands for release candidate.
Version:   1.0rc1-i586-1vl59
Version:   1.0rc2-i586-1vl59   
Version:   1.0rc3-i586-1vl59
Version:   1.0rc4-i586-1vl59   

To directly answer the question:
Version:   1.0-i586-1vl59

Bigpaws

Title: Re: Help needed to install "Wine"
Post by: kc1di on July 12, 2008, 01:27:33 pm
I'm at this moment packaging wine 1.1.1 for VL 5.9-- it's a development release thus may not be totally stable.
but it adds some new functionallity to Wine. You may want to give it a try if you need to use it with Office 2007 or Photoshop.

What's new in this release:
Fixes for Photoshop CS3 and Office 2007 installers.
More progress on gdiplus.
Support for Unicode files in regedit.
Improved video playback.
Many Richedit fixes and improvements.
Various bug fixes.

It should be in the testing repository in a few days.
Cheers  ;)
Title: Re: Help needed to install "Wine"
Post by: Cariboo on July 12, 2008, 02:14:44 pm
Thanks bigpaws, kc1di,

for now I go with the stable version...

I'm probably not a helpfull tester for the new wine 1.1.1 for VL 5.9,
because I neither use Photoshop CS3 nor Office 2007.

If I could help testing, let me know what to do!