VectorLinux

General Announcements => Forum News => Topic started by: vector on July 17, 2008, 09:49:18 pm

Title: We are now in our new home
Post by: vector on July 17, 2008, 09:49:18 pm
Welcome aboard everyone we survived the transition and home once again! Welcome to http://forum.vectorlinux.com ................:) Let us know if you encounter any problems
Cheers and happy Vectoring!!!

Vec
Title: Re: We are now in our new home
Post by: kc1di on July 18, 2008, 02:16:34 am
Working great here this mornig  :)

Great Job

Only thing I see that's missing is the Pay-Pal Donation logo.
Title: Re: We are now in our new home
Post by: wcs on July 18, 2008, 02:26:33 am
all fine!

Thank you
Title: Re: We are now in our new home
Post by: exeterdad on July 18, 2008, 05:57:12 am
Aaaahhhhhhhhhhhh!  This is nice.  Thanks to all involved. :)
Title: Re: We are now in our new home
Post by: M0E-lnx on July 18, 2008, 08:15:35 am
all good here
Title: Re: We are now in our new home
Post by: sqijeff on July 19, 2008, 10:55:57 am
Looks like our host environment and configuration is working and is very responsive. SQI Inc is please to be contributing to the VectorLinux community.
Title: Re: We are now in our new home
Post by: rbistolfi on July 19, 2008, 11:36:14 am
Indeed, it is working very good. Thanks a lot to Jeff and Steve from SQI !
Title: Re: We are now in our new home
Post by: nightflier on July 19, 2008, 11:56:04 am
I agree. The forum is working better than ever before.  ;D
Title: Re: We are now in our new home
Post by: dawnsboy on July 20, 2008, 07:02:07 pm
I do appreciate the hard work of all the contributors on the VL project.  Navigation of this forum is very quick.   8)
Title: Re: We are now in our new home
Post by: budulay on July 21, 2008, 04:31:39 pm
New home works much better than older one.
Thanks a lot to everyone involved.
Title: Re: We are now in our new home
Post by: exeterdad on July 22, 2008, 04:50:37 am
This new server plays nice with the Dillo browser. Apparently the supergamer server was reacting different. Dillo will log in to the forum without issue, and without the workaround we had to cook up with the other server. Also, moving here broke my package announcement script again.  Turns out I just had to remove extra code I had to use for the script to log in to supergamer/vl.  Don't need it now.
I guess no two servers are the same.
Title: Re: We are now in our new home
Post by: Dweeberkitty on July 22, 2008, 12:57:06 pm
New forum works great! However, you need to have a redirect from vectorlinux.com/forum2 to the new site. Otherwise the icons installed on the desktop on default VL install will not go to the Help Forum.  :P
Title: Re: We are now in our new home
Post by: wcs on July 27, 2008, 12:05:21 pm
The search doesn't seem to work that well... It gives me all sorts of results that do not match when I search for something.
Anyone else has this problem? Maybe I'm doing something wrong.
Title: Re: We are now in our new home
Post by: bigpaws on July 27, 2008, 01:24:56 pm
I second that. An example is MMBD, multimdia disk,
multimedia bonus. None come close.

Bigpaws
Title: Re: We are now in our new home
Post by: budulay on August 12, 2008, 03:00:03 pm
Hi.
Have search issue, too.
in some cases it works great, but sometimes it gives me 20-30 pages totaly unrelated to what I searched.
Title: Re: We are now in our new home
Post by: wcs on August 12, 2008, 03:52:29 pm
Yea, it does take longer to find "that post by what's-his-name that mentioned something slightly related to my problem".
Tiring...
But sometimes (rarely) it works just fine. Something to do with the search terms, I guess.
Title: Re: We are now in our new home
Post by: wcs on August 12, 2008, 03:55:23 pm
Even when restricting the search to specific subforums, I still get results that are in other subforums.
Title: Re: We are now in our new home
Post by: Megamieuwsel on August 13, 2008, 09:19:55 pm
"Echo!" on the search-issues and maybe it's time to remove that link to the old boards in the top-announcement? Doesn't work anymore for a long time now...
(Although I'd still like to see it hosted *somewhere* to look up some old stuff...)
Title: Re: We are now in our new home
Post by: budulay on November 06, 2008, 09:39:31 am
Other small issue: I could not upload my own personalized picture. Get nothing every time.
However, I could set a link for it.

PS.
Forum Search still gives funny results.
Title: Re: We are now in our new home
Post by: StrayBit on November 24, 2008, 01:31:31 pm
I also tried to upload my picture about the same time as budulay and got the same result.  Tried again this morning and it said it was too large!  I have this picture on another forum that seems to use this same engine.
Title: Re: We are now in our new home
Post by: AugustinG on September 07, 2016, 06:11:31 am
Great Job!! Well done and thank you very much!!!