VectorLinux

The nuts and bolts => Web & Internet => Topic started by: lagagnon on October 17, 2008, 03:20:58 pm

Title: Opera 9.6 and Flash 10 not working together
Post by: lagagnon on October 17, 2008, 03:20:58 pm
I was having some lagging sound issues on some online videos, using Flash v9, so on reading some Opera forum notes others suggested upgrading to Flash 10. Well now Opera is not even recognizing that new flash file. It is in the correct directories, correct permissions, reloaded plugins in Opera Prefs, still no Flash pllugin recognized at all. Firefox works perfectly with the new Flash version, but I prefer to use Opera ???

Anyone else noticed this? VL SOHO 5.9 BTW.
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: Masta on October 17, 2008, 07:13:36 pm
I was about to mention I am not having such issues, and then I was going to ask for a link in question.. OK, but then I looked at my version of Opera saw that I am still using
9.52 , and flash version 9.0.124.0 .
Man , I really should up things... or not, if I end up with your issue.
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: GrannyGeek on October 17, 2008, 07:52:45 pm
I'm having the same issue with Opera 9.6 and Flash 10. This is on my VL 5.9 Standard laptop. However, on VL 6 alpha 2 Opera 9.6 and Flash 10 seem to be working fine. There is a serious security risk in earlier Flash, so I'm hesitant to go back to Flash 9 on my VL 5.9 installations.

For several weeks I've had another Opera issue and this one seems to occur on both VL 5.9 and 6. When I try to download any file, Opera locks up. I have to shut down the Opera processes with ps -e in order to get rid of Opera (I don't like to use xkill because it often leaves processes running).
--GrannyGeek
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: wcs on October 17, 2008, 08:23:04 pm
ARGHHH, issues with flash and browsers, why, Why, WHY?!!
It has NEVER worked properly... there's ALWAYS some issue, even with the latest versions.

(sorry, just venting)
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: pevsner on October 18, 2008, 02:46:26 am
Hi,

Same here with me opera - 9.6 doesnt recognise flash 10 at all. I did see somewhere that it may be to do with the fact that opera recognises 10 as 1 and the min requirement is flash 5.
Shame cause I like opera.
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: lagagnon on October 18, 2008, 07:16:25 am
I solved my problem for now by downgrading to Flash v9, release 116. Am about to file a bug report at Opera.
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: Colonel Panic on October 18, 2008, 12:48:39 pm
Thanks for the info. I don't have Flash installed atm, but I am planning to get it soon.
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: lopanrs on June 22, 2009, 10:45:40 am
Hello Vector users !
I'm using VL 5.9 SoHo and just upgrade to opera 10 to use Unite services, and the same issue with Flash 10.
Solve the problem with http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz
There's a answer from opera at the moment ?
Title: Re: Opera 9.6 and Flash 10 not working together
Post by: newt on August 06, 2009, 09:11:01 pm
Hello Vector users !
I'm using VL 5.9 SoHo and just upgrade to opera 10 to use Unite services, and the same issue with Flash 10.
Solve the problem with http://download.macromedia.com/pub/flashplayer/installers/current/9/install_flash_player_9.tar.gz
There's a answer from opera at the moment ?
Thanks for this lopanrs. This worked great for me.
Cheers!