VectorLinux

Cooking up the Treats => New Package Requests => Topic started by: VgnFrnd on October 26, 2008, 01:21:45 pm

Title: Superkaramba 0.39 for 5.9.1 SOHO
Post by: VgnFrnd on October 26, 2008, 01:21:45 pm
I see that Superkaramba 0.39 was packaged more than one year ago for 5.8 :

http://forum.vectorlinux.com/index.php?topic=4022.0

But I do not see it for 5.9.1 SOHO. Can I safely install the 5.8 package from the repository, or if not, can I install the program safely from source? Please let me know.

If I cannot safely install the program from the 5.8 repository or from source, please package Superkaramba 0.39 for 5.9.1 SOHO:

http://netdragon.sourceforge.net/ssuperkaramba.html

Thank you.
Title: Re: Superkaramba 0.39 for 5.9.1 SOHO
Post by: VgnFrnd on October 27, 2008, 01:00:23 pm
Am I really this dopey?  :o

Title: Re: Superkaramba 0.39 for 5.9.1 SOHO
Post by: caitlyn on October 27, 2008, 03:01:38 pm
Nah... we all sometimes miss something obvious.  Dopey?  No.  Human?  Yes.