VectorLinux

General Announcements => Security Advisories => Topic started by: caitlyn on February 03, 2009, 08:04:12 pm

Title: 090203 Firefox 3.0.6 closes security vulnerabilities [VL 5.8, VL 5.9, VL 6.0]
Post by: caitlyn on February 03, 2009, 08:04:12 pm
Mozilla Firefox 3.0.6 closes a number of known security vulnerabilities found in version 3.0.5 including one labeled as "critical" by Mozilla.  Details can be found at:

http://www.mozilla.org/security/known-vulnerabilities/firefox30.html#firefox3.0.6

UPDATE:  New packages and new language packs for VL 5.9, VL 5.9.1, and VL 6.0 are in the testing repositories for each release.

VL 5.8 is also vulnerable but we don't plan on supporting that version going forward.  An end-of-life announcement for VL 5.8 will be posted shortly.  VL 5.8 users are advised to upgrade directly from the Firefox website or, better yet, to upgrade to a newer version of Vector Linux.
Title: Re: 090203 Firefox 3.0.6 closes security vulnerabilities [VL 5.8, VL 5.9, VL 6.0]
Post by: caitlyn on March 08, 2009, 05:25:04 pm
UPDATE:  This package has been superceded by Firefox 3.0.7 which will be available in the testing repository this evening.  There have been additional vulnerabilities found in Firefox 3.0.6 so we are now recommending an upgrade to 3.0.7 as soon as the new packages are announced.