VectorLinux

Vectorbie Station => Introducing Yourself => Topic started by: justgettingoin on March 15, 2009, 10:45:05 pm

Title: Vector Linux two thumbs up
Post by: justgettingoin on March 15, 2009, 10:45:05 pm
Hello to all    This is the first time I have posted on a board. I have tried many distros over the past 2 years, none felt as easy to install than Vector Linux 6. All those who work on the project deserve a great well done. I have a machine with Vector 5.9 on it already, I was impressed with that offering but so far 6 goes beyond anything else I have tried. kudos to all.
Title: Re: Vector Linux two thumbs up
Post by: kc1di on March 16, 2009, 04:02:12 am
Welcome Aboard & Enjoy the Ride.

Dave

Title: Re: Vector Linux two thumbs up
Post by: justgettingoin on March 16, 2009, 10:41:09 pm
I have been cruising around the forum site checking out anything that sparks an interest and I can see how helpful everyone seems to be. I look forward to checking in. Had my first mild problem tonight, booted up this old pIII, boot went fine and then opened firefox, PAGE NOT FOUND. For some reason didn't have a connection. Checked the wires for my lan all seemed to be hooked up properly. Then checked to see if the mac that shares it's network connection could go online, yes it could. So what could be the problem? The icon in the bottom right said limited connection -1? So now what? Well I've never been shy about pushing buttons. Has caused me plenty of late nights fixing. So start looking around. Some opening and playing later I came across Vector Control Center. Open it and there was networking. One trip through and here I am.
Linux is not new to me, I have been messing with Fedora for about a year now, so some of the commands etc. are familiar. I still feel like a newbie though. I look forward to talking to everyone here to try and learn.
Title: Re: Vector Linux two thumbs up
Post by: kc1di on March 17, 2009, 02:14:18 am
Hi justgettingoin,

If the connection is lost when you reboot go to Vector control pannel >services and uncheck the box marked WICD  That should fix the problem on your machine.

Cheers!
Dave

Title: Re: Vector Linux two thumbs up
Post by: justgettingoin on March 19, 2009, 06:25:27 pm
Thanks Dave, worked like a charm.