VectorLinux

The nuts and bolts => Office & Printing => Topic started by: triyanto on March 18, 2009, 10:15:13 pm

Title: Problem with HP D1360 printer
Post by: triyanto on March 18, 2009, 10:15:13 pm
I have a trouble with my HP D1360 printer in VL STD 5.9. Actually, vector can detect it and the instalation process runs nicely. The printer known as HP D1300 series by vector. However, when I try run the "print test page" as the end step, the paper run into it. The printing process seem to run well, but there nothing appears on the paper. I'm sure that the both printer cartridges in good conditions, cost when I run it under Windows XP, it works well. What's wrong with this? Anyone has ideas for this problem? Hope for your repies always. thnx ....
Title: Re: Problem with HP D1360 printer
Post by: M0E-lnx on March 19, 2009, 06:11:17 am
Sounds like you're using the wrong driver.

Click on "Modify printer" and try a different driver.
Title: Re: Problem with HP D1360 printer
Post by: stretchedthin on March 19, 2009, 06:52:50 am
Took a peek at linuxprinting.org and search D1360 for you.

Here's a quote from the page..
Quote
In Cups setup just use the HP Deskjet3920 Driver in Linux and this printer works perfect and can use all functions
Here's the applicable link.
http://www.openprinting.org/show_printer.cgi?recnum=HP-Deskjet_D1360 (http://www.openprinting.org/show_printer.cgi?recnum=HP-Deskjet_D1360)
Title: Re: Problem with HP D1360 printer
Post by: triyanto on March 22, 2009, 10:52:01 pm
Ok, I will try it.
hope that you will not be bored to answer my other questions.