VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 36 37 [38] 39 40 ... 43
  Subject Started by Replies Views Last post
.mov nothing will open them or run except openshot or kdenlive syncdram 4 2364 Last post June 24, 2012, 04:03:00 pm
by syncdram
Clock syncdram 3 1949 Last post June 14, 2012, 04:58:58 am
by syncdram
chroot jail syncdram 2 1810 Last post September 26, 2012, 07:45:01 am
by uelsk8s
Compiz syncdram 1 1426 Last post May 27, 2012, 06:00:45 pm
by syncdram
(SOLVED) Slackbuild Package.... syncdram 4 2317 Last post August 29, 2012, 12:45:08 pm
by furydragon
codecs "error" message openshot 1.4.2 syncdram 6 2892 Last post May 24, 2012, 05:18:19 am
by syncdram
libxvid codec syncdram 4 2310 Last post May 21, 2012, 03:20:36 am
by syncdram
Right Cick Problem syncdram 8 3078 Last post May 18, 2012, 10:52:37 am
by stretchedthin
Under system settings and screensaver syncdram 8 3592 Last post May 17, 2012, 07:55:50 am
by syncdram
Keymap settings does not work in Vector 5.8 (with VASM) szdl 1 2349 Last post June 25, 2007, 02:31:59 pm
by szdl
how do i get icewm on the sessions list ? tawie 2 1523 Last post February 09, 2009, 06:42:27 am
by tawie
Disable "restart" and "shutdown" tbrown 4 3451 Last post October 14, 2007, 03:54:53 pm
by Tigerwolf
Internet, chat rooms and IM TC 2 3581 Last post December 31, 2007, 03:42:25 am
by Triarius Fidelis
How do I write to my files TC 2 1612 Last post December 28, 2007, 03:16:41 am
by The Headacher
Unmounting TC 2 2323 Last post December 20, 2007, 12:40:48 pm
by The Headacher
normal user causes lag teamjt 5 4521 Last post May 22, 2007, 07:07:15 pm
by JohnB316
pcmanfm-mod on LXDE won't refresh ted_chou12 3 4074 Last post October 02, 2012, 03:36:46 pm
by nightflier
mount window on VL70 light ted_chou12 6 3194 Last post September 27, 2012, 10:05:49 pm
by ted_chou12
samba doesn't start properly on boot up ted_chou12 2 3490 Last post February 17, 2013, 07:53:10 pm
by ted_chou12
samba fails to start at boot, probably due to internet not started ted_chou12 11 8432 Last post September 28, 2013, 02:32:25 pm
by bigpaws
Pages: 1 ... 36 37 [38] 39 40 ... 43

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll