VectorLinux
September 18, 2014, 09:31:42 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 4 5 [6] 7 8 ... 40
 
Subject Started by Replies Views Last post
Installation blues astro4travel 1 835 Last post February 19, 2009, 06:35:02 am
by rbistolfi
Adding new SATA drive for home Andy Price 2 837 Last post December 14, 2010, 03:00:53 am
by Andy Price
VL6 light install: cannot find hard drive on a very old laptop. cah51o 2 840 Last post April 20, 2010, 06:05:28 am
by cah51o
Startup in VL 7 for CUPS and GKrellm2 (Solved) wmichaelb 3 841 Last post March 29, 2012, 02:45:20 pm
by wmichaelb
Install failed. dima 0 841 Last post November 25, 2009, 03:14:55 am
by dima
SOLVED: Boot sector of installed VL doesn't have a boot signature icedtea 0 848 Last post February 12, 2011, 07:53:31 pm
by icedtea
No boot after installation VL RC4 in external usb disk krigga 0 854 Last post February 03, 2009, 11:41:27 am
by krigga
Can't install VL 7.0 bito 2 855 Last post December 06, 2011, 10:53:18 am
by bito
vl livecd boot parameters (for making a multi-OS usb pendrive) fbsduser 0 856 Last post December 11, 2012, 11:35:38 pm
by fbsduser
Grub problem and swap partition edie 1 856 Last post December 30, 2008, 04:05:59 pm
by uelsk8s
Setting up Raid bujums 2 858 Last post March 25, 2009, 10:07:52 am
by bujums
Vector text garbled on boot up! luvis8 2 858 Last post February 22, 2008, 05:28:36 pm
by uelsk8s
HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ????? CH4NDR4 1 859 Last post January 18, 2010, 07:57:13 am
by M0E-lnx
digital clock on the panel, possible? gychang 1 861 Last post February 28, 2009, 01:10:04 pm
by stretchedthin
Installing VL 6.0 Light - install media not found alebar88 3 861 Last post November 30, 2011, 10:53:11 am
by nightflier
set up Raid1... bujums 0 862 Last post April 15, 2009, 02:27:49 pm
by bujums
error instalacion gauchito 2 862 Last post January 16, 2010, 01:22:17 pm
by M0E-lnx
The Installer Wiped Out My Files, But... tux_addict 2 863 Last post June 24, 2012, 08:13:01 am
by sledgehammer
xfce 4.6b InTheWoods 0 866 Last post March 02, 2011, 06:47:56 am
by InTheWoods
installing Vector on an e-machine ms2542 1 866 Last post February 23, 2009, 02:11:18 pm
by kidd
Pages: 1 ... 4 5 [6] 7 8 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!