VectorLinux
January 27, 2015, 06:05:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 5 6 [7] 8 9 ... 40
 
Subject Started by Replies Views Last post
Problems installing windows with VL Capu 1 2109 Last post July 02, 2007, 02:55:24 pm
by GrannyGeek
slapt-get --update FFailed to build working directory No such file or directory Angelaj 1 1903 Last post July 03, 2007, 12:55:23 pm
by The Headacher
Vector Linux 5.9 Std as Guest System in Virtualbox wahfun 1 1592 Last post December 28, 2008, 06:27:02 pm
by M0E-lnx
Bug in VL 7 Light (IceWM version light) [SOLVED] macondo 1 758 Last post July 03, 2012, 05:59:50 pm
by macondo
Grub problem and swap partition edie 1 937 Last post December 30, 2008, 04:05:59 pm
by uelsk8s
Installation of Vectorlinux SOHO 7.0 fails? slacker616 1 810 Last post June 21, 2012, 09:34:41 pm
by stretchedthin
vliveinstall problem? martinv 1 1242 Last post June 08, 2008, 11:09:28 pm
by martinv
Upgrading Fresh Install of VL7 fogpipe 1 819 Last post May 07, 2012, 03:08:28 am
by hata_ph
How to install gnome on VL 5.9 std wahfun 1 1124 Last post January 08, 2009, 08:56:17 am
by lagagnon
upgrade to alsa 1.0.25 maspai 1 1869 Last post April 10, 2012, 06:32:30 am
by uelsk8s
VL64 won't install -display problem UserError 1 1085 Last post September 27, 2012, 08:47:14 pm
by Masta
Few Installation problems Metodej 1 1786 Last post September 16, 2012, 12:00:16 pm
by sledgehammer
Stuck after choosing monitor resolution emiel1900 1 247 Last post January 10, 2015, 04:59:41 am
by nightflier
Some typos I noticed during installation wheaties.box 1 2497 Last post May 21, 2007, 11:03:48 am
by wheaties.box
ntfsfix tools missing on SOHO 5.8 RC3 milo 1 2386 Last post May 26, 2007, 06:46:15 am
by Joe1962
troubles with an old CD-ROM unit during install, vector linux solved it with usb jagnje 1 992 Last post March 29, 2014, 05:54:37 pm
by nightflier
Installing VL-STD as dedicated router+firewall? dw36 1 2085 Last post June 01, 2007, 05:54:25 pm
by bigpaws
[Solved] Installing 5.8 SOHO Freezes at Install Software Captainfur 1 1978 Last post June 02, 2007, 06:45:51 am
by Captainfur
[SOLVED] How to turn off automount of all disk partitions? benali 1 1116 Last post August 22, 2013, 09:45:31 am
by benali
Cannot activate oxygen cursors after install from repo maxxilliod 1 2168 Last post May 24, 2013, 02:42:23 pm
by retired1af
Pages: 1 ... 5 6 [7] 8 9 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!