VectorLinux
February 28, 2015, 07:38:40 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 5 6 [7] 8 9 ... 41
 
Subject Started by Replies Views Last post
Grub problem and swap partition edie 1 957 Last post December 30, 2008, 04:05:59 pm
by uelsk8s
No mouse in VL 6 RC4 mikemck 2 957 Last post January 29, 2009, 06:48:47 am
by mikemck
Where are the pcmcia modules? sreyesp 2 958 Last post August 18, 2009, 04:14:35 pm
by sreyesp
xfce 4.6b InTheWoods 0 959 Last post March 02, 2011, 06:47:56 am
by InTheWoods
vl 6.0 light, No GUI hein.vandenbroe 3 961 Last post February 17, 2009, 05:37:57 pm
by bigpaws
HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ????? CH4NDR4 1 962 Last post January 18, 2010, 07:57:13 am
by M0E-lnx
installing Vector on an e-machine ms2542 1 964 Last post February 23, 2009, 02:11:18 pm
by kidd
Moving hda partitions Hacker John 2 964 Last post June 16, 2008, 11:18:50 am
by Hacker John
can't install thunderbird due to unmet dependencies |nic| 2 965 Last post June 01, 2012, 01:35:58 pm
by |nic|
Error install wxPython-2.8.11.0--.txz for VL7 hata_ph 0 966 Last post February 18, 2011, 08:25:11 pm
by hata_ph
Can't install VL 7.0 bito 2 977 Last post December 06, 2011, 10:53:18 am
by bito
Problem loading VL6.0 Light pacchiee 2 978 Last post April 16, 2009, 04:02:42 pm
by overthere
Vlocity install problem rkonrad 0 980 Last post February 18, 2013, 07:44:52 pm
by rkonrad
error instalacion gauchito 2 984 Last post January 16, 2010, 01:22:17 pm
by M0E-lnx
VL 7.0 beta OHH YEAH BABY! fogpipe 0 985 Last post March 10, 2011, 09:57:44 pm
by fogpipe
Startup in VL 7 for CUPS and GKrellm2 (Solved) wmichaelb 3 994 Last post March 29, 2012, 02:45:20 pm
by wmichaelb
The Installer Wiped Out My Files, But... tux_addict 2 996 Last post June 24, 2012, 08:13:01 am
by sledgehammer
KDE apps won't install with brand new VL7 install simon5and3 4 997 Last post February 08, 2012, 05:13:37 pm
by hata_ph
Installing a program with a live cd Daniel 2 999 Last post April 27, 2009, 04:14:35 am
by nightflier
Installing VL 6.0 Light - install media not found alebar88 3 1001 Last post November 30, 2011, 10:53:11 am
by nightflier
Pages: 1 ... 5 6 [7] 8 9 ... 41
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!