VectorLinux
September 01, 2014, 05:33:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 5 6 [7] 8 9 ... 40
 
Subject Started by Replies Views Last post
weird dependencies with gnomelibs martu 1 856 Last post April 07, 2009, 09:57:47 am
by martu
KDE does not start from User ilvaiani 1 860 Last post February 16, 2009, 06:38:18 am
by caitlyn
How to get a multiboot-system with Windows? svgt 3 862 Last post April 13, 2009, 12:14:28 pm
by svgt
Error install wxPython-2.8.11.0--.txz for VL7 hata_ph 0 864 Last post February 18, 2011, 08:25:11 pm
by hata_ph
Where are the pcmcia modules? sreyesp 2 865 Last post August 18, 2009, 04:14:35 pm
by sreyesp
vl 6.0 light, No GUI hein.vandenbroe 3 866 Last post February 17, 2009, 05:37:57 pm
by bigpaws
VL64-7.0-STD-RC2 install fogpipe 2 874 Last post May 07, 2012, 12:19:45 pm
by fogpipe
Installing KDE CWM84 4 874 Last post June 01, 2012, 08:18:41 am
by stretchedthin
VL64 Insall Problem commiecam 2 877 Last post July 27, 2012, 01:52:26 pm
by commiecam
Install falls at first hurdle wellingburgher 2 877 Last post August 01, 2012, 05:45:15 am
by wellingburgher
problems with pkgtools stanz0 3 877 Last post August 07, 2010, 12:54:07 pm
by M0E-lnx
Weird Cursor on New install of 7.0 (Solved!) wmichaelb 5 879 Last post March 26, 2012, 04:29:08 pm
by caitlyn
No mouse in VL 6 RC4 mikemck 2 880 Last post January 29, 2009, 06:48:47 am
by mikemck
Vl-Qwikpicks not working after update boss8055 3 886 Last post November 05, 2012, 11:53:18 am
by boss8055
VL 7.0 beta OHH YEAH BABY! fogpipe 0 889 Last post March 10, 2011, 09:57:44 pm
by fogpipe
Moving hda partitions Hacker John 2 890 Last post June 16, 2008, 11:18:50 am
by Hacker John
Installing Kodak drivers in Cups StrayBit 3 899 Last post January 23, 2013, 10:45:48 am
by StrayBit
updating pango to update gtk+2 VL5.9 bad_gui 2 901 Last post January 02, 2010, 04:31:29 am
by The Headacher
VL 7.0 - libgnomeui-devel ..... missing lkraemer 3 903 Last post December 08, 2011, 08:38:10 pm
by stretchedthin
VL on USB Hard Drive Daniel 0 909 Last post March 07, 2009, 05:16:12 pm
by Daniel
Pages: 1 ... 5 6 [7] 8 9 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!