VectorLinux
March 06, 2015, 09:16:34 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 7 8 [9] 10 11 ... 41
 
Subject Started by Replies Views Last post
Vector 7 beta 2 after install error. Plz advice SOLVED Ellement 0 1225 Last post April 11, 2011, 06:47:36 am
by Ellement
heimdal-1.4 on VL7 hata_ph 0 1025 Last post April 06, 2011, 06:45:42 pm
by hata_ph
can't get any version to work Emrys 5 2747 Last post April 04, 2011, 03:45:03 am
by nightflier
vl 7.0 corallino 1 1241 Last post March 28, 2011, 08:41:33 am
by stretchedthin
vl 7.0 and openoffice corallino 6 2287 Last post March 28, 2011, 08:34:55 am
by stretchedthin
I hope i can install and run vector johnnybevo 3 1933 Last post March 27, 2011, 04:25:06 pm
by Andy Price
vpackager and skype corallino 9 3998 Last post March 11, 2011, 10:54:47 am
by corallino
Installing 7.0 to hdb and booting from hda - lilo? fogpipe 9 3358 Last post March 11, 2011, 01:27:28 am
by fogpipe
VL 7.0 beta OHH YEAH BABY! fogpipe 0 988 Last post March 10, 2011, 09:57:44 pm
by fogpipe
xfce 4.6b InTheWoods 0 963 Last post March 02, 2011, 06:47:56 am
by InTheWoods
Cannot get VL SOHO 6 to open « 1 2 » Pet3M0ss 17 5503 Last post March 01, 2011, 10:16:35 pm
by rm-r
[SOLVED] removing LILO from BOOT SECTOR « 1 2 » icedtea 26 5330 Last post February 25, 2011, 03:43:30 pm
by rm-r
VL Newbie---Community Repo and packages Qn vikram 3 874 Last post February 24, 2011, 09:32:29 pm
by rm-r
SOLVED: VL 6.0 standard installed.. BUT stops on boot icedtea 2 1622 Last post February 22, 2011, 04:56:11 am
by icedtea
Error install wxPython-2.8.11.0--.txz for VL7 hata_ph 0 967 Last post February 18, 2011, 08:25:11 pm
by hata_ph
vectorlinux 7.0 9ae6 10 4998 Last post February 16, 2011, 11:19:43 pm
by rm-r
Dead repository mirror. pierce.jason 0 736 Last post February 16, 2011, 02:30:33 pm
by pierce.jason
SOLVED: Boot sector of installed VL doesn't have a boot signature icedtea 0 939 Last post February 12, 2011, 07:53:31 pm
by icedtea
Vector 6 SOHO / Standard Install Sty 6 2643 Last post February 06, 2011, 07:40:23 pm
by GrannyGeek
Which VL version Kimdino 2 1429 Last post February 05, 2011, 05:30:23 pm
by Kimdino
Pages: 1 ... 7 8 [9] 10 11 ... 41
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!