VectorLinux
October 30, 2014, 03:55:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 7 8 [9] 10 11 ... 40
 
Subject Started by Replies Views Last post
[SOLVED] removing LILO from BOOT SECTOR « 1 2 » icedtea 26 4889 Last post February 25, 2011, 03:43:30 pm
by rm-r
VL Newbie---Community Repo and packages Qn vikram 3 803 Last post February 24, 2011, 09:32:29 pm
by rm-r
SOLVED: VL 6.0 standard installed.. BUT stops on boot icedtea 2 1543 Last post February 22, 2011, 04:56:11 am
by icedtea
Error install wxPython-2.8.11.0--.txz for VL7 hata_ph 0 904 Last post February 18, 2011, 08:25:11 pm
by hata_ph
vectorlinux 7.0 9ae6 10 4755 Last post February 16, 2011, 11:19:43 pm
by rm-r
Dead repository mirror. pierce.jason 0 679 Last post February 16, 2011, 02:30:33 pm
by pierce.jason
SOLVED: Boot sector of installed VL doesn't have a boot signature icedtea 0 883 Last post February 12, 2011, 07:53:31 pm
by icedtea
Vector 6 SOHO / Standard Install Sty 6 2473 Last post February 06, 2011, 07:40:23 pm
by GrannyGeek
Which VL version Kimdino 2 1351 Last post February 05, 2011, 05:30:23 pm
by Kimdino
RE: VL Mirror Issues pierce.jason 0 813 Last post February 04, 2011, 12:11:17 am
by pierce.jason
All 6.0 SOHO's boot slow « 1 2 » MO9013 16 5606 Last post January 28, 2011, 06:03:17 am
by MO9013
[Fixed] Messed up my LiLo menu screen Pet3M0ss 8 2920 Last post January 19, 2011, 07:43:59 pm
by Pet3M0ss
VL std gold 6 -testing repo davidlondonuk 2 1427 Last post January 07, 2011, 11:14:32 pm
by davidlondonuk
Cannot login. "incorrect username or password" « 1 2 3 » notiones 35 14369 Last post January 06, 2011, 11:28:07 am
by Bibby
How to create partitions? Matias_1811 7 1915 Last post December 29, 2010, 09:43:30 pm
by roarde
Adding new SATA drive for home Andy Price 2 873 Last post December 14, 2010, 03:00:53 am
by Andy Price
Trying to Tri-Boot Vector Linux 7 (Testing) RonB 3 1421 Last post December 10, 2010, 11:04:43 pm
by RonB
VLight 6.0 respin issue sm0ke 3 785 Last post December 09, 2010, 07:07:21 am
by sm0ke
Installing "Live" Edition? Waverley 1 1477 Last post December 02, 2010, 08:19:45 am
by nightflier
Dual Boot Problems With Ubuntu 10.10 gacl 2 1244 Last post November 29, 2010, 02:27:07 pm
by gacl
Pages: 1 ... 7 8 [9] 10 11 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!