VectorLinux
April 19, 2014, 09:35:52 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3 4 ... 40
 
Subject Started by Replies Views Last post
Sama won't update. Locator 4 903 Last post May 16, 2013, 04:40:02 am
by Locator
Vector Linux (Light 7) on GPT Drive (Multi-OS) Problem [RESOLVED] Rytz 5 1759 Last post May 11, 2013, 03:50:29 pm
by nightflier
VL 7.0 live passwords pm0792 6 1290 Last post May 10, 2013, 06:53:26 am
by rbistolfi
Strange gnome dependencies in upgrades list GJones 6 1144 Last post May 07, 2013, 07:22:34 pm
by Chris530
samba package doesn't exist in "extra" repo [WORKAROUND] GJones 1 532 Last post May 05, 2013, 10:55:54 am
by roarde
bluegriffon 1.62 update available sledgehammer 6 1582 Last post March 31, 2013, 09:31:38 am
by sledgehammer
minitube 2.0 sledgehammer 0 485 Last post March 25, 2013, 06:45:07 am
by sledgehammer
VL 7.0 SoHo update problems lopanrs 9 1489 Last post March 15, 2013, 07:35:36 am
by retired1af
SLAPT-GET Package: telnet: "in.telnetd" in /usr/sbin is empty Rytz 5 1345 Last post March 06, 2013, 08:44:48 pm
by hata_ph
Vlocity install problem rkonrad 0 722 Last post February 18, 2013, 07:44:52 pm
by rkonrad
Thunar sorting StrayBit 3 750 Last post February 16, 2013, 03:14:35 pm
by StrayBit
samba4 ted_chou12 6 2171 Last post February 15, 2013, 04:29:19 pm
by ted_chou12
Are Vector installation CDs UEFI-aware? « 1 2 3 » varxx 32 4764 Last post February 13, 2013, 11:29:46 pm
by Dark Rider
Graphic card driver updates? Locator 1 643 Last post February 10, 2013, 05:35:15 pm
by ted_chou12
VL64 installation struggle: Keyboard(s) not working UserError 0 546 Last post January 30, 2013, 04:06:55 am
by UserError
GRUB fail after boot option splash screen di98jgu 4 1080 Last post January 26, 2013, 01:25:37 am
by di98jgu
Installing Kodak drivers in Cups StrayBit 3 764 Last post January 23, 2013, 10:45:48 am
by StrayBit
what is the root password ?? Seadevil 1 967 Last post December 21, 2012, 08:59:20 am
by bigpaws
SOLVED Bad passwords StrayBit 2 580 Last post December 19, 2012, 06:00:47 am
by StrayBit
vl livecd boot parameters (for making a multi-OS usb pendrive) fbsduser 0 750 Last post December 11, 2012, 11:35:38 pm
by fbsduser
Pages: 1 [2] 3 4 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!