VectorLinux
August 01, 2014, 06:10:27 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3 4 ... 40
 
Subject Started by Replies Views Last post
Vector 7.0 SOHO Can't Install Canuck 0 602 Last post July 14, 2012, 04:03:48 pm
by Canuck
VL64 installation struggle: Keyboard(s) not working UserError 0 602 Last post January 30, 2013, 04:06:55 am
by UserError
Firefox update Murdock 1 604 Last post September 27, 2010, 07:30:29 am
by roarde
Installing on an Encrypted Volume (VL 7) jjthomas 1 606 Last post January 09, 2012, 12:46:31 pm
by pierce.jason
vl 5.9 light gslapt could not connect to server disable and continue anyway? deepsix 0 610 Last post November 15, 2009, 08:14:20 am
by deepsix
Dead repository mirror. pierce.jason 0 627 Last post February 16, 2011, 02:30:33 pm
by pierce.jason
Running VL (6.0 KDE classic) on Intel Atom 330 nj_jak 1 633 Last post April 26, 2010, 04:26:48 pm
by hata_ph
KDE4-Meta ronsking 3 636 Last post November 15, 2012, 11:38:31 pm
by stretchedthin
Interesting Installer - Review on Ars Technica niiler 1 641 Last post October 21, 2010, 05:38:18 am
by M0E-lnx
SOHO will not install daemonhunter743 0 644 Last post October 31, 2010, 05:02:32 am
by daemonhunter743
Bug in VL 7 Light (IceWM version light) [SOLVED] macondo 1 645 Last post July 03, 2012, 05:59:50 pm
by macondo
Install on T42s: one works, one fails - hardware fault? pongping 2 646 Last post April 12, 2012, 10:22:12 am
by M0E-lnx
SOLVED Bad passwords StrayBit 2 647 Last post December 19, 2012, 06:00:47 am
by StrayBit
Install may 'loose' swap alneumann 0 654 Last post November 19, 2009, 04:14:26 pm
by alneumann
20121114: recent update feedback MarkGrieveson 3 655 Last post November 16, 2012, 12:00:48 pm
by stretchedthin
No User added during install...[SOLVED] Cariboo 2 660 Last post March 06, 2010, 08:54:50 am
by Cariboo
HOWTO: Upgrade VL Check List solex 2 663 Last post July 25, 2010, 04:26:34 am
by nightflier
Doubt about installation (hardware supports) sartrejp 2 676 Last post May 16, 2010, 05:29:17 am
by nightflier
installation hangup toshiba satellite deftone_75 2 678 Last post April 26, 2010, 07:50:14 am
by deftone_75
[SOLVED] New VL7.0 install not seen in dual boot Trio3b 2 678 Last post December 06, 2012, 03:08:46 pm
by Trio3b
Pages: 1 [2] 3 4 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!