VectorLinux
April 18, 2014, 05:40:34 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 40
 
Subject Started by Replies Views Last post
[Solved] 5.8 SOHO Final - kde hangs after update fantarte 2 2049 Last post May 30, 2007, 04:29:17 am
by fantarte
[solved] install of 6 gold crashes every time LanceHaverkamp 3 948 Last post April 24, 2009, 05:49:22 pm
by M0E-lnx
[Solved w/ work-around] kernel source & Dev tools LanceHaverkamp 4 971 Last post May 01, 2009, 11:03:45 am
by LanceHaverkamp
[RESOLVED] Trouble booting VL from external USB drive ted1959 1 1180 Last post November 11, 2007, 06:33:21 pm
by ted1959
[HELP] Trouble during the Installation PJF 1 974 Last post December 29, 2007, 10:19:16 am
by uelsk8s
[Fixed] Messed up my LiLo menu screen Pet3M0ss 8 2655 Last post January 19, 2011, 07:43:59 pm
by Pet3M0ss
xserver fails on new install VL6.0 SOHO megisto 0 764 Last post June 11, 2011, 11:19:01 pm
by megisto
xorg.conf Installation Troubles « 1 2 » Tracer Tong 25 6510 Last post July 03, 2007, 12:58:56 am
by bigpaws
Xorg problems with vector 5.9 light on compaq presario p3 dukefluke 3 1205 Last post July 28, 2008, 09:19:53 am
by dukefluke
xorg not working acidrain 5 2639 Last post September 05, 2007, 05:08:19 pm
by acidrain
xfce-weather-applet Pita 0 1649 Last post June 28, 2010, 11:55:22 pm
by Pita
xfce 4.6b InTheWoods 0 787 Last post March 02, 2011, 06:47:56 am
by InTheWoods
x11/old school game repository reckless2k2 2 929 Last post June 30, 2008, 06:01:10 am
by reckless2k2
X11 installation won't complete nizami 5 1382 Last post November 27, 2007, 02:24:31 pm
by M0E-lnx
X server problem installing on Thinkpad T21 roxburd 7 1261 Last post March 18, 2009, 05:31:03 am
by roxburd
w_scan requires linux DVB API v5.3 or higher pinnerite 0 671 Last post April 26, 2012, 01:27:08 pm
by pinnerite
Won't load the installer, boot hangs after pressing enter. aadster 9 3684 Last post June 08, 2007, 05:10:47 pm
by Joe1962
Wish to dual boot WinXP with vectorlinux silverbirch 3 972 Last post June 18, 2008, 05:21:24 pm
by exeterdad
Windows can't boot in dual-boot brampieke 4 860 Last post June 16, 2010, 04:19:25 am
by brampieke
Why my installlation process is not moving forward from step 2 gemo 3 1116 Last post May 30, 2009, 09:00:18 am
by sledgehammer
Pages: 1 2 [3] 4 5 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!