VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3] 4 5 ... 41
  Subject Started by Replies Views Last post
Install may 'loose' swap alneumann 0 795 Last post November 19, 2009, 04:14:26 pm
by alneumann
Operating System Not Found (bootable usb VLocity 7 64-bit) chaoz4ngel 12 800 Last post February 27, 2015, 10:49:20 am
by chaoz4ngel
samba package doesn't exist in "extra" repo [WORKAROUND] GJones 1 814 Last post May 05, 2013, 11:55:54 am
by roarde
Bug in VL 7 Light (IceWM version light) [SOLVED] macondo 1 819 Last post July 03, 2012, 06:59:50 pm
by macondo
HOWTO: Upgrade VL Check List solex 2 828 Last post July 25, 2010, 05:26:34 am
by nightflier
Running VL (6.0 KDE classic) on Intel Atom 330 nj_jak 1 830 Last post April 26, 2010, 05:26:48 pm
by hata_ph
No User added during install...[SOLVED] Cariboo 2 832 Last post March 06, 2010, 08:54:50 am
by Cariboo
VL7 Live install 'shoes' ericwwheeler 0 854 Last post April 12, 2012, 08:25:29 pm
by ericwwheeler
mesa 7.2 missing? kidd 0 856 Last post December 06, 2009, 05:59:53 pm
by kidd
Install on T42s: one works, one fails - hardware fault? pongping 2 860 Last post April 12, 2012, 11:22:12 am
by M0E-lnx
VL64 installation struggle: Keyboard(s) not working UserError 0 860 Last post January 30, 2013, 04:06:55 am
by UserError
cannot install guest additions - tells me I need to install kernel omergrigg 1 861 Last post December 08, 2009, 11:39:47 am
by The Headacher
Cannot Run VectorLinux CD theblackpig 1 864 Last post May 18, 2011, 01:29:52 pm
by M0E-lnx
help on compile error xorg 1.6 marduk 0 866 Last post April 25, 2010, 09:49:01 pm
by marduk
Doubt about installation (hardware supports) sartrejp 2 866 Last post May 16, 2010, 06:29:17 am
by nightflier
[ SOLVED ] Frustrating instalation situation. Locator 4 872 Last post November 18, 2014, 07:45:32 am
by nightflier
IVL 6.0 Standard Final does not boot after successfull instalation vvucic 0 878 Last post March 27, 2010, 07:34:36 am
by vvucic
Upgrading Fresh Install of VL7 fogpipe 1 880 Last post May 07, 2012, 04:08:28 am
by hata_ph
VL7.1 Source crum 6 880 Last post April 09, 2015, 10:57:21 am
by M0E-lnx
installer can't find hard drive Daniel 0 882 Last post June 06, 2010, 02:07:37 pm
by Daniel
Pages: 1 2 [3] 4 5 ... 41

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll