VectorLinux
November 27, 2014, 02:18:18 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5 6 ... 40
 
Subject Started by Replies Views Last post
lenovo N586 Ideapad questions « 1 2 » sledgehammer 17 6839 Last post October 17, 2012, 12:09:13 pm
by sledgehammer
vl 7 light iso install tom poc 6 2549 Last post September 29, 2012, 01:11:13 am
by stendarr
VL64 won't install -display problem UserError 1 1051 Last post September 27, 2012, 08:47:14 pm
by Masta
Few Installation problems Metodej 1 1609 Last post September 16, 2012, 12:00:16 pm
by sledgehammer
flashplugin 11.2.202.236-i586-1vl70 kept crushing vincent2 6 2250 Last post August 31, 2012, 10:10:17 pm
by vincent2
How to choose packages during VL7 Light install dilemma 3 1283 Last post August 25, 2012, 10:29:06 am
by mint
VL7-SOHO has no keyboard input - total freeze boris 2 1167 Last post August 20, 2012, 03:14:00 am
by nightflier
error with unmet dependencies on some xfce stuff MarkGrieveson 0 831 Last post August 10, 2012, 07:03:31 pm
by MarkGrieveson
over 6 minutes to load modules-VL64 Pet3M0ss 0 545 Last post August 08, 2012, 08:24:11 pm
by Pet3M0ss
{solved} VL7: Installation failed, no GRUB d_s 2 850 Last post August 08, 2012, 03:27:32 pm
by d_s
Install falls at first hurdle wellingburgher 2 960 Last post August 01, 2012, 05:45:15 am
by wellingburgher
VL64 Insall Problem commiecam 2 968 Last post July 27, 2012, 01:52:26 pm
by commiecam
Root password for install - Live edition jason1308 3 1720 Last post July 27, 2012, 06:52:49 am
by jason1308
If you use a virtual machine - consider Parallels for speed Dark Rider 2 1019 Last post July 25, 2012, 05:49:43 am
by Dark Rider
Installing gnome on VL 7 standard running xfce4 sledgehammer 3 1568 Last post July 22, 2012, 01:18:51 pm
by sledgehammer
login screen bombs sledgehammer 3 1056 Last post July 18, 2012, 09:44:45 am
by sledgehammer
Keyboard Not Responding on New Install SOLVED VectorHead 2 1100 Last post July 18, 2012, 12:00:49 am
by VectorHead
Vector 7.0 SOHO Can't Install Canuck 0 678 Last post July 14, 2012, 04:03:48 pm
by Canuck
Bug in VL 7 Light (IceWM version light) [SOLVED] macondo 1 734 Last post July 03, 2012, 05:59:50 pm
by macondo
The Installer Wiped Out My Files, But... tux_addict 2 943 Last post June 24, 2012, 08:13:01 am
by sledgehammer
Pages: 1 2 3 [4] 5 6 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!