VectorLinux
July 22, 2014, 11:17:26 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5 6 ... 40
 
Subject Started by Replies Views Last post
error with unmet dependencies on some xfce stuff MarkGrieveson 0 729 Last post August 10, 2012, 07:03:31 pm
by MarkGrieveson
VL64 installation struggle: Keyboard(s) not working UserError 0 586 Last post January 30, 2013, 04:06:55 am
by UserError
menu.lst entry for hdd install for live usb iso content francois.e 0 1242 Last post January 12, 2012, 03:51:03 pm
by francois.e
VL 7.0 Boot Error Message 'gfxterm' lkraemer 0 780 Last post December 07, 2011, 02:47:46 pm
by lkraemer
STRANGE BEHAVIOR of VL SOHO- need help theblackpig 0 524 Last post May 20, 2011, 09:12:05 am
by theblackpig
xserver fails on new install VL6.0 SOHO megisto 0 795 Last post June 11, 2011, 11:19:01 pm
by megisto
VectorLinux Light and libgtk2-dev brainois 0 1313 Last post July 02, 2011, 10:45:20 am
by brainois
Installation Partitioning Glitch Workaround dag 0 708 Last post November 30, 2012, 06:56:11 pm
by dag
lilo install fail(solved) danthemannewtolinux 0 729 Last post February 26, 2012, 08:20:14 am
by danthemannewtolinux
Vector 7 beta 2 after install error. Plz advice SOLVED Ellement 0 1083 Last post April 11, 2011, 06:47:36 am
by Ellement
heimdal-1.4 on VL7 hata_ph 0 899 Last post April 06, 2011, 06:45:42 pm
by hata_ph
7.1 Installation CMAR606 0 191 Last post April 15, 2014, 02:10:58 pm
by CMAR606
VL installation / kernel version - module dependency sovavto 0 1375 Last post June 18, 2007, 12:06:12 pm
by sovavto
Grub problem and swap partition edie 1 826 Last post December 30, 2008, 04:05:59 pm
by uelsk8s
Vector can't read video vinoman2 1 766 Last post February 26, 2009, 06:47:19 am
by lagagnon
samba package doesn't exist in "extra" repo [WORKAROUND] GJones 1 579 Last post May 05, 2013, 10:55:54 am
by roarde
Moving House Again Pita 1 988 Last post December 31, 2007, 02:55:12 am
by bigpaws
How to install gnome on VL 5.9 std wahfun 1 1007 Last post January 08, 2009, 08:56:17 am
by lagagnon
Machine w/SCSI HD -- Installs but won't boot? DaveL60 1 940 Last post December 30, 2007, 06:46:18 pm
by uelsk8s
Cannot login as root VL 6 wahfun 1 951 Last post February 26, 2009, 08:04:13 pm
by stretchedthin
Pages: 1 2 3 [4] 5 6 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!