VectorLinux
April 18, 2014, 05:42:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5 6 ... 40
 
Subject Started by Replies Views Last post
vl livecd boot parameters (for making a multi-OS usb pendrive) fbsduser 0 748 Last post December 11, 2012, 11:35:38 pm
by fbsduser
difficulty installing slapt-get and update-notifier in alpha2 wcs 0 1135 Last post September 23, 2008, 02:04:29 am
by wcs
Installing VL in a virtual machine toothandnail 0 956 Last post July 15, 2008, 10:56:02 pm
by toothandnail
how to install different language packages? cmodel 0 873 Last post October 28, 2009, 03:26:53 am
by cmodel
Permission Denied. - solved (hopefully) tete 0 818 Last post January 09, 2010, 08:19:21 am
by tete
Installing VL on an encrypted disk. zero27esc 0 480 Last post June 07, 2012, 02:33:33 am
by zero27esc
7.1 Installation CMAR606 0 33 Last post April 15, 2014, 02:10:58 pm
by CMAR606
Another USB install issue robbill99 0 765 Last post April 02, 2009, 01:40:27 pm
by robbill99
No GUI with VL 7.0 Standard svgt 0 768 Last post October 23, 2013, 09:07:12 am
by svgt
installation freeze blitzvan 0 738 Last post June 30, 2009, 12:02:30 am
by blitzvan
Solved Vector 6.0 stalls on starting wicd daemon frank56 0 845 Last post October 31, 2009, 11:04:18 am
by frank56
VL installation / kernel version - module dependency sovavto 0 1324 Last post June 18, 2007, 12:06:12 pm
by sovavto
Vector 7.0 SOHO Can't Install Canuck 0 551 Last post July 14, 2012, 04:03:48 pm
by Canuck
looking for (but not finding) openssh 5.1p1-i486-l_slack12.0 aixuser01 1 1019 Last post April 20, 2009, 07:21:45 am
by rbistolfi
Installation CD runs, but freezes. Mjordan 1 694 Last post June 20, 2010, 09:36:06 am
by bigpaws
Installing on VMware Fusion joec 1 1011 Last post February 04, 2008, 11:42:26 am
by newt
Running VL (6.0 KDE classic) on Intel Atom 330 nj_jak 1 586 Last post April 26, 2010, 04:26:48 pm
by hata_ph
weird dependencies with gnomelibs martu 1 801 Last post April 07, 2009, 09:57:47 am
by martu
Install hangs: Dell Cpi D300XT VL Standard 5.9 BlueBearr 1 1133 Last post February 12, 2008, 08:59:35 am
by lagagnon
slackmatic- anyone heard of or used this? bad_gui 1 973 Last post February 21, 2008, 05:47:28 am
by M0E-lnx
Pages: 1 2 3 [4] 5 6 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!