VectorLinux
December 19, 2014, 08:47:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 31 32 [33] 34 35 ... 40
 
Subject Started by Replies Views Last post
Corruption errors when installing packages mdev 12 2296 Last post January 09, 2008, 11:52:24 pm
by mdev
install from direct iso on a dos/windows cannot detect VL58.ISO ON C: DRIVE dusk123 2 1114 Last post January 08, 2008, 07:05:29 pm
by dusk123
GRUB in 5.9 STD florut 4 1207 Last post January 08, 2008, 03:38:34 am
by florut
LIVE 5.9 Install failure mosslack 10 1903 Last post January 05, 2008, 02:20:40 pm
by mosslack
inkscape TC 8 1664 Last post January 05, 2008, 01:35:53 pm
by exeterdad
how to convert current ReiserFS partition to XFS at installation of VL5.9 vincent2 3 1996 Last post January 05, 2008, 09:50:42 am
by uelsk8s
LIVE 5.9 Install failure « 1 2 » castalla2007 18 3657 Last post January 04, 2008, 07:09:35 pm
by castalla2007
How do I add the 5.9 Deluxe CD2 to slapt-getrc? GrannyGeek 2 1271 Last post January 03, 2008, 05:36:56 pm
by GrannyGeek
5.9 Std on Old Compaq Desktop raymac46 2 1997 Last post January 02, 2008, 07:32:06 am
by raymac46
Boot from 5.8 Beryl-std Live CD - Could not find kernel image: linux bennettbrian 4 3308 Last post January 01, 2008, 07:18:05 pm
by rbistolfi
5.9 Hard Disk Detection on old laptop wph 4 3515 Last post January 01, 2008, 02:02:25 pm
by wph
Quanta Plus TC 1 1188 Last post January 01, 2008, 04:17:09 am
by The Headacher
Compaq Presario V5000 Wireless linuxgeek60 2 1428 Last post December 31, 2007, 02:29:16 pm
by LeeDB
Moving House Again Pita 1 1057 Last post December 31, 2007, 02:55:12 am
by bigpaws
Installing VL from ISO but only can boot from floppy.......[SOLVED] hata_ph 4 1353 Last post December 31, 2007, 02:54:11 am
by hata_ph
Machine w/SCSI HD -- Installs but won't boot? DaveL60 1 1017 Last post December 30, 2007, 06:46:18 pm
by uelsk8s
Qiuck Time TC 9 2642 Last post December 30, 2007, 04:27:43 pm
by TC
Having issues trying to install Vector 5.8 SOHO final to Dell 2550. Jim_B 0 1050 Last post December 30, 2007, 02:07:22 am
by Jim_B
[HELP] Trouble during the Installation PJF 1 1102 Last post December 29, 2007, 10:19:16 am
by uelsk8s
Gslapt update problem shahgols 4 1134 Last post December 28, 2007, 01:23:04 pm
by shahgols
Pages: 1 ... 31 32 [33] 34 35 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!