VectorLinux
July 25, 2014, 01:37:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 31 32 [33] 34 35 ... 40
 
Subject Started by Replies Views Last post
vl 7.0 corallino 1 1133 Last post March 28, 2011, 08:41:33 am
by stretchedthin
can't get any version to work Emrys 5 2474 Last post April 04, 2011, 03:45:03 am
by nightflier
heimdal-1.4 on VL7 hata_ph 0 901 Last post April 06, 2011, 06:45:42 pm
by hata_ph
Vector 7 beta 2 after install error. Plz advice SOLVED Ellement 0 1085 Last post April 11, 2011, 06:47:36 am
by Ellement
[SOLVED] How to install packages manually? « 1 2 » ngahbesola 16 4686 Last post April 23, 2011, 10:56:30 pm
by ngahbesola
Install of KDE classic from Live and Install fails to install kernel / Initrd joeham 1 910 Last post April 25, 2011, 03:11:31 am
by nightflier
Update Software SOLVED theblackpig 2 757 Last post May 18, 2011, 10:02:04 am
by theblackpig
Cannot Run VectorLinux CD theblackpig 1 700 Last post May 18, 2011, 12:29:52 pm
by M0E-lnx
STRANGE BEHAVIOR of VL SOHO- need help theblackpig 0 528 Last post May 20, 2011, 09:12:05 am
by theblackpig
VL6.0 Deluxe Installation Hitch Martin109 8 1872 Last post May 23, 2011, 07:52:23 pm
by roarde
Standard (vector 6) Install hangs when looking for partitions. Will 2 1504 Last post June 04, 2011, 06:36:07 am
by Will
xserver fails on new install VL6.0 SOHO megisto 0 797 Last post June 11, 2011, 11:19:01 pm
by megisto
VectorLinux Light and libgtk2-dev brainois 0 1315 Last post July 02, 2011, 10:45:20 am
by brainois
[SOLVED] Hang after Install (VL 6.0 KDE Classic) Norm3210 3 1448 Last post September 14, 2011, 07:39:07 pm
by hata_ph
vector linux 6.0 standard : bootloops everytime barf 6 887 Last post October 07, 2011, 02:11:49 pm
by scififry
VL7.0-STD-RC1.iso and VL7.0-STD-RC2.iso warpman 6 1013 Last post October 17, 2011, 09:00:44 pm
by warpman
VL and Enlightenment « 1 2 » warpman 26 6473 Last post November 01, 2011, 08:16:13 pm
by warpman
Installation problem with travelmate c100 -Help me- samu19915 7 1095 Last post November 04, 2011, 11:59:58 am
by roarde
VL6 Light live disc works, but installation results in black screen fh67 7 1039 Last post November 18, 2011, 11:35:20 pm
by nightflier
Wanting to upgrade VL6.0 STD to VL7-RC3.4 sdboyd 3 714 Last post November 28, 2011, 10:08:56 am
by caitlyn
Pages: 1 ... 31 32 [33] 34 35 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!