VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 33 34 [35] 36 37 ... 43
  Subject Started by Replies Views Last post
Vector Linux 7 Live Installation xcracker90 2 4231 Last post January 23, 2012, 08:03:52 pm
by stretchedthin
VL7.0-STD-GOLD installation: Keyboard & patrtitioning issues d_s 1 1401 Last post February 07, 2012, 07:28:08 pm
by GoodDevil
KDE apps won't install with brand new VL7 install simon5and3 4 1349 Last post February 08, 2012, 05:13:37 pm
by hata_ph
vector 6 or vector 7 danthemannewtolinux 0 892 Last post February 20, 2012, 04:48:24 am
by danthemannewtolinux
lilo install fail(solved) danthemannewtolinux 0 1112 Last post February 26, 2012, 08:20:14 am
by danthemannewtolinux
Problem with wireless keyboard & mouse laj 0 969 Last post March 01, 2012, 02:42:33 am
by laj
Could not find ramdisk image: /isolinux/init.gz ( FAKE ISO FILE) real 2 2239 Last post March 01, 2012, 09:58:01 am
by real
swap size(solved) danthemannewtolinux 2 1219 Last post March 04, 2012, 11:05:07 am
by danthemannewtolinux
changing to lxde desktop(solved) danthemannewtolinux 3 2161 Last post March 05, 2012, 11:42:24 am
by Herpy
New LILO version needed for recent kernel compatibilty « 1 2 » TLM 27 8561 Last post March 25, 2012, 09:00:20 am
by nightflier
Nouveau video driver nightflier 2 2159 Last post March 25, 2012, 08:07:48 pm
by caitlyn
Weird Cursor on New install of 7.0 (Solved!) wmichaelb 5 1672 Last post March 26, 2012, 05:29:08 pm
by caitlyn
Time Set on V 7.0 Solved wmichaelb 1 2472 Last post March 27, 2012, 01:25:21 pm
by stretchedthin
Startup in VL 7 for CUPS and GKrellm2 (Solved) wmichaelb 3 1415 Last post March 29, 2012, 03:45:20 pm
by wmichaelb
[solved] issues with last upgrade after install of VL-7.0 MarkGrieveson 4 1636 Last post March 30, 2012, 05:23:17 pm
by MarkGrieveson
[solved] Thunderbird localization (either en-CA or en-GB) MarkGrieveson 2 2123 Last post April 01, 2012, 06:47:47 pm
by hata_ph
installation failure rkonrad 3 1665 Last post April 02, 2012, 04:48:04 pm
by pierce.jason
upgrade to alsa 1.0.25 maspai 1 2492 Last post April 10, 2012, 07:32:30 am
by uelsk8s
Install on T42s: one works, one fails - hardware fault? pongping 2 1167 Last post April 12, 2012, 11:22:12 am
by M0E-lnx
VL7 Live install 'shoes' ericwwheeler 0 1146 Last post April 12, 2012, 08:25:29 pm
by ericwwheeler
Pages: 1 ... 33 34 [35] 36 37 ... 43

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll