VectorLinux
September 18, 2014, 09:20:28 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 33 34 [35] 36 37 ... 40
 
Subject Started by Replies Views Last post
915resolution - can't download yakrider 11 3750 Last post April 08, 2009, 12:50:09 pm
by yakrider
Firefox Installation w/o gslapt Pita 11 1858 Last post November 14, 2010, 07:15:35 pm
by sledgehammer
Standard & SOHO -- dual booting RonB 11 1792 Last post November 01, 2010, 03:19:11 pm
by RonB
Cannot install VL Standard mooreted 11 1398 Last post September 30, 2010, 09:09:51 pm
by Deach
Basic Books / postgresql / install error (solved) sledgehammer 11 4111 Last post August 25, 2007, 03:53:59 pm
by sledgehammer
VL 6.0 eternal boot loop Stokstaartje 11 2312 Last post April 17, 2009, 01:15:58 am
by Stokstaartje
Can't install Vector on new laptop verden 11 2493 Last post March 12, 2008, 05:12:46 pm
by caitlyn
[Solved] V7 install just loops zebedeeboss 11 2404 Last post April 21, 2012, 05:03:28 am
by zebedeeboss
gslapt - vl-hot-config not working hlekat 12 2498 Last post May 28, 2009, 09:07:30 am
by rbistolfi
Having Vid trouble with graphic install VL6 boomerzimm 12 2590 Last post November 06, 2009, 02:31:21 am
by finaldata
Installation Problem Diabolic Preacher 12 3466 Last post July 24, 2007, 03:35:40 am
by Diabolic Preacher
oddball install uses Bios select drive to boot from bad_gui 12 3657 Last post February 10, 2008, 09:56:15 pm
by GrannyGeek
Cannot extract required/veclinux.tlz on install tzefanyah 12 4526 Last post October 21, 2008, 01:25:33 pm
by nightflier
Font nightmare on fresh VL 6 installation kilgoretrout 12 2313 Last post March 12, 2009, 01:35:29 pm
by kilgoretrout
Midnight Commander and tlz formats userman 12 2974 Last post November 29, 2007, 08:47:00 am
by userman
As of 6.0, GUI install still doesn't create users or apply root password Gullible Jones 12 2156 Last post April 15, 2009, 09:33:39 pm
by DavidI
No icons after OpenOffice.org installation edward 12 3843 Last post September 16, 2008, 03:21:39 pm
by caitlyn
Install didn't complete tonymoloney 12 2381 Last post November 25, 2007, 03:44:02 pm
by rbistolfi
Adding a router TC 12 2731 Last post January 22, 2008, 09:23:46 pm
by hata_ph
Mouse Pointer visible but not movable (R.O.C.)[SOLVED] Cariboo 12 3674 Last post February 08, 2008, 11:57:26 am
by nightflier
Pages: 1 ... 33 34 [35] 36 37 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!