VectorLinux
September 02, 2014, 10:54:07 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 33 34 [35] 36 37 ... 40
 
Subject Started by Replies Views Last post
No boot after installation VL RC4 in external usb disk krigga 0 848 Last post February 03, 2009, 11:41:27 am
by krigga
Can't install VL 7.0 bito 2 845 Last post December 06, 2011, 10:53:18 am
by bito
SOLVED: Boot sector of installed VL doesn't have a boot signature icedtea 0 843 Last post February 12, 2011, 07:53:31 pm
by icedtea
vl livecd boot parameters (for making a multi-OS usb pendrive) fbsduser 0 843 Last post December 11, 2012, 11:35:38 pm
by fbsduser
Installing VL 6.0 Light - install media not found alebar88 3 840 Last post November 30, 2011, 10:53:11 am
by nightflier
Install failed. dima 0 834 Last post November 25, 2009, 03:14:55 am
by dima
VL6 light install: cannot find hard drive on a very old laptop. cah51o 2 833 Last post April 20, 2010, 06:05:28 am
by cah51o
Installation blues astro4travel 1 831 Last post February 19, 2009, 06:35:02 am
by rbistolfi
How to delete GRUB Boot Menu... Cariboo 2 829 Last post June 20, 2010, 10:57:40 pm
by Cariboo
Adding new SATA drive for home Andy Price 2 828 Last post December 14, 2010, 03:00:53 am
by Andy Price
Startup in VL 7 for CUPS and GKrellm2 (Solved) wmichaelb 3 827 Last post March 29, 2012, 02:45:20 pm
by wmichaelb
VL 6.0 RC4 issue Ewald 3 826 Last post February 20, 2009, 05:26:05 am
by caitlyn
Thunderbird: Upgraded to 3.03. Broken badly [solved] whatshisname 2 821 Last post March 03, 2010, 04:00:44 pm
by whatshisname
Special splitting of desktop is not to change svgt 2 821 Last post April 13, 2009, 12:51:53 pm
by svgt
Try Install VL6SOHO on HP2133 Pita 3 819 Last post November 25, 2010, 10:23:23 pm
by Pita
Packaging error with libgpg-error 1.4-i586-2VL58 Tigerwolf 2 819 Last post February 13, 2009, 09:42:00 pm
by Tigerwolf
Another USB install issue robbill99 0 819 Last post April 02, 2009, 01:40:27 pm
by robbill99
KDE apps won't install with brand new VL7 install simon5and3 4 818 Last post February 08, 2012, 05:13:37 pm
by hata_ph
xserver fails on new install VL6.0 SOHO megisto 0 818 Last post June 11, 2011, 11:19:01 pm
by megisto
Vlocity install problem rkonrad 0 816 Last post February 18, 2013, 07:44:52 pm
by rkonrad
Pages: 1 ... 33 34 [35] 36 37 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!