VectorLinux
November 21, 2014, 08:48:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 34 35 [36] 37 38 ... 40
 
Subject Started by Replies Views Last post
oddball install uses Bios select drive to boot from bad_gui 12 3876 Last post February 10, 2008, 09:56:15 pm
by GrannyGeek
gslapt - vl-hot-config not working hlekat 12 2589 Last post May 28, 2009, 09:07:30 am
by rbistolfi
Cannot extract required/veclinux.tlz on install tzefanyah 12 4713 Last post October 21, 2008, 01:25:33 pm
by nightflier
Having Vid trouble with graphic install VL6 boomerzimm 12 2802 Last post November 06, 2009, 02:31:21 am
by finaldata
Install didn't complete tonymoloney 12 2479 Last post November 25, 2007, 03:44:02 pm
by rbistolfi
No icons after OpenOffice.org installation edward 12 3969 Last post September 16, 2008, 03:21:39 pm
by caitlyn
[Solved] Installation Recommendations? imchairmanm 13 3625 Last post August 09, 2007, 03:26:13 am
by Joe1962
FATAl: Kernel too old error when install VL 59 Light final [SOLVED] hata_ph 13 3184 Last post July 28, 2008, 10:23:35 am
by hata_ph
VL 6.0 KDE classic wifi problem [SOLVED] stolpiller 13 1609 Last post May 09, 2010, 11:33:46 am
by GrannyGeek
Vector linux for old computer linuxus 13 3699 Last post June 29, 2008, 03:36:12 pm
by dawnsboy
Antique installation challenge! - hangs in boot skeetly 13 2297 Last post March 19, 2009, 02:18:01 pm
by skeetly
Problem installing VL on Virtual PC GrannyGeek 13 3543 Last post August 25, 2007, 05:50:45 am
by wcs
USB install fails VL7 Hamlet 13 4456 Last post January 03, 2012, 05:33:41 am
by |nic|
gnumeric ? ghartl1 13 3055 Last post September 25, 2007, 04:35:57 pm
by rbistolfi
LILO settings does not take effect in MBR icedtea 13 3011 Last post November 05, 2012, 03:19:20 am
by nightflier
Notebook troubles LinuxNewbie 13 4307 Last post June 07, 2007, 11:25:09 am
by nightflier
I'm not good at this sort of thing. Can someone walk me through installation? superjobie 13 2629 Last post September 16, 2008, 12:55:15 pm
by sledgehammer
Installing VL on a Zepto Freston 13 3949 Last post February 07, 2008, 06:41:30 am
by uelsk8s
Install Abiword + Gnumeric Without Samba? ComputerBob 14 2969 Last post June 30, 2009, 04:39:43 am
by ComputerBob
VL 6 Installed - Can't Install LILO - Don't Know How to Boot VL frank1e 14 3784 Last post October 06, 2009, 07:57:49 am
by nightflier
Pages: 1 ... 34 35 [36] 37 38 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!